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Module One: Getting Started 

Welcome to the PowerPoint 2016 Essentials workshop. PowerPoint is a powerful presentation platform 

for presenting visual and graphical items. You can do everything from creating simple handouts to 

developing an animated presentation with audio. 

 

Workshop Objectives 

Research has consistently demonstrated that when clear goals are associated with learning, it occurs 

more easily and rapidly. With that in mind, let’s review our goals for today.  

At the end of this workshop, participants should be able to: 

• Create Presentations from scratch or templates 

• Insert and format slides, handouts and notes 

• Change Presentation views and configurations 

• Insert and work with text, pictures, audio and video  

• Work with tables, charts, and SmartArt 

• Use transitions and animations  

• Prepare for a presentation, including the slide size, narration, and timing 

• Manage multiple presentations 

 

Motivation is what gets you started. Habit is 

what keeps you going. 

Jim Rohn 

http://www.atlanticspeakersbureau.com/
http://www.humanskillsdevelopment.ca/
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Module Two: Create and Manage Presentations 

This module introduces students to a PowerPoint presentation and the different ways of creating 

presentations. We look at inserting, modifying, ordering and formatting slides, as well as using handouts 

and notes. We also look at presentation options, views, and printing procedures. 

 

Create a Presentation 

Create a New Presentation 
A blank presentation allows you to start from scratch. 

Here’s how to create a blank presentation.  

1. Open PowerPoint, or go to the New screen by selecting the File tab from the Ribbon, and 

selecting the New tab. 

2. From the NEW tab, or if you have just opened PowerPoint 2016, select BLANK PRESENTATION. 

 

Talent hits a target no one else can hit; 

Genius hits a target no one else can see. 

 

Arthur Schopenhauer 
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3. A blank presentation opens ready for your content. 

Create a Presentation Based on a Template 
There are a number of templates available to help you create different types of presentations. 

Here’s how to search for a template. 

1. Open PowerPoint, or go to the NEW screen from the previous procedure. 

2. Select a category to browse. Alternatively, you can enter text in the SEARCH field that describes 

what kind of template you want to find and press ENTER. 

 

3. Once you select a category or perform a search, additional categories are shown on the right. 

4. Templates that match that category are shown. 

Here’s how to create a blank presentation using a template. 

1. Open PowerPoint, or go to the NEW screen from the previous procedure. 

2. Find the template you want to use. 

3. Select the template you want to use. 
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4. A preview of the template opens. You can find out who provided the template and see a 

description. It also shows the size of the file. 

 

5. Select CREATE. 

6. A presentation opens using that template. Depending on the template, some text may already 

be in the presentation to enhance or replace. 
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Import Word Document Outlines 
Using an outline from Word simplifies the process of creating a new presentation. 

Here’s how to import a Word outline into a presentation. 

1. Select the small arrow next to New Slide on the Home tab. 
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2. Select Slides from Outline. 

3. In the insert Outline dialog box, navigate to the file you want to import. Highlight it and select 

Insert. 

 

4. Slides are created for each paragraph in the Word document that has the Heading 1 Style 

applied (or Level 1 in Outline view). 
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Insert and Format Slides 

Insert Specific Slide Layouts 
Most presentations have several layouts available with placeholders for positioning text and visuals. 

Layouts provide a consistent look across your presentation and simplify the slide formatting. 

Here’s how to add a new slide with a specific layout.  

1. Select the slide before where you want the new slide to appear. 

2. Select the arrow next to the New Slide tool. 

3. Select the type of slide you want to add. 

 

4. The slide is added after the selected slide, with placeholders ready for your content. 
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Duplicate Existing Slides 
Duplicated slides is an easy way to copy and paste a selected slide, so that you have exactly the same 

content on both slides.  

Here’s how to duplicate slides. 

1. Select one or more slides in the left area (called the Slides pane). 

2. Select the HOME tab from the Ribbon. 

3. Select the small arrow next to NEW SLIDE. 

4. Select DUPLICATE SELECTED SLIDES. 

 

Hide and Unhide Slides 
You can include slides that don’t show during a presentation by hiding slides. 

Here’s how to hide a slide.  

1. Select the slide you want to hide. 

2. Select the SLIDE SHOW tab from the Ribbon. 

3. Select HIDE SLIDE. 
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PowerPoint puts a slash through the slide number to indicate that it will not be shown in the slide show. 

4. Select HIDE SLIDE again to unhide the slide. 

 

Delete Slides 
It’s easy to remove slides you no longer need. 

Here’s how to delete slides. 

To delete slides, simply highlight one or more slides that you want to remove (in the Slides pane) and 

press either the Delete key or the Backspace key. 

 

Apply a Different Slide Layout 
Just as you can insert a slide with a specific layout, you can reformat an existing slide by selecting a new 

layout. 

Here’s how to apply a different layout to an existent slide. 

1. Select the slide you want to reformat. 

2. Select Layout under the Slides section on the Home tab on the ribbon. 

3. Select the new layout. 
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Modify Individual Slide Backgrounds 
You can customize a slide’s background with different types of fills and other options. 

Here’s how to create a background slide fill.  

1. Select the slide you want to format. 

2. Select the DESIGN tab from the Ribbon. 

3. Select FORMAT BACKGROUND. 

 

The Format Background pane opens on the right side of the window. 
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4. Select Solid Fill, Gradient Fill, Picture or Texture Fill, or Pattern Fill. 

5. Select additional information, based on the type of fill you selected. 

• For a Solid fill, select the COLOR that you want to use from the drop down color picker. 

You can also use the slider or the up and down arrows to select a Transparency level. 

• For a Gradient fill, you can select from PRESET GRADIENTS. You’ll also select the TYPE of 

gradient, the DIRECTION, and the ANGLE, as well as the COLOR. You can add, remove or 

adjust the gradient STOPS, and use the sliders to select a POSITION and a BRIGHTNESS. You 

can also use the slider or the up and down arrows to select a TRANSPARENCY level. 

• For a texture fill, select one of the built-in textures from the drop down list.  For a 

picture fill, select a FILE, the CLIPBOARD, or choose ONLINE. You will insert the picture the 

same way as if you were adding the file or online picture to your slide as an object. 

 

You can also use the slider or the up and down arrows to select a TRANSPARENCY level. 

You can also control how many of the selected pictures are tiled on the slide. Make sure 

the TILE PICTURE AS TEXTURE box is checked. The Offset X and Y and Scale X and Y, as well 

as the ALIGNMENT and MIRROR can help you customize your textured look. 

• For a pattern fill, select the type of pattern you want to use. Select the foreground color 

and the background color. 

6. Check the HIDE BACKGROUND GRAPHICS box to print slides without any background graphics. 

7. You can select RESET BACKGROUND to remove all of your background formatting. 
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Insert Slide Headers, Footers and Page Numbers 
Headers and footers can provide additional information in your presentation. 

Here’s how to add a footer to the presentation.  

1. Select the slide, multiple slides, or a section to which to apply the footer. You can select multiple 

slides by clicking the first slide, and then holding down the Ctrl key while you select the others. 

2. Select the INSERT tab from the Ribbon. 

3. Select HEADER & FOOTER. 

 

4. In the Header and Footer dialog box, you can include the following information: 

 

• The date and time (on the left side of the footer) – check the DATE AND TIME box and 

indicate whether to UPDATE the date or keep it FIXED. If you select fixed, you can actually 

enter different text instead of showing the date and time. Just enter the text in the FIXED 

field. 

• The slide number (on the right side of the footer) – check the SLIDE NUMBER box. 

• Text (in the middle of the footer) – check the FOOTER box and enter the text in the 

FOOTER field. 

  The PREVIEW area shows where each footer element is placed on the slide. 

5. Check the DON’T SHOW ON TITLE SLIDE box if you are applying the footer to the entire presentation, 

but you don’t want a footer on the first slide. 

6. Select APPLY to apply the footer to the selected slides. Select APPLY TO ALL to apply the footer to 

the entire presentation. 
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Change Presentation Options and Views 

Change Slide Size 
Slides can be sized for standard screens or widescreens.  

Here’s how to change the slide size.  

1. Select the DESIGN tab from the Ribbon. 

2. Select SLIDE SIZE. 

3. Select STANDARD or WIDESCREEN. 

 

Show the participants the custom Slide Size dialog box. 

You can select a size from the SLIDES SIZE FOR drop down list, or you can enter exact measurements. Note 

that you can also choose a different slide orientation and choose a starting number for slide numbering. 
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Change Presentation Views  
The default view for working in PowerPoint is the Normal view, with the Slides pane on the left and the 

slide content on the right. But other layouts are available with additional tools, depending on what you 

want to accomplish while you are in PowerPoint. 

Show participants how to change the view of a presentation. 

1. Click the View tab on the Ribbon. 

 

2. Choose one of the following views: 

a. Select NORMAL to edit your presentation slide by slide and navigate with thumbnails. 

b. Select OUTLINE to jump between content and slides. 

c. Select SLIDE SORTER to see thumbnails of all the slides and easily rearrange them. 

d. Select NOTES PAGE to view how the presentation will look when printed with notes. 

e. Select READING VIEW to view the presentation with transitions and animations without 

switching to full-screen mode. 

Set File Properties 
You can set metadata for your presentation.  

Here’s how to edit the file properties of a PowerPoint presentation. 

1. Select the File tab from the Ribbon to open the Backstage View. 

1. In the Backstage view, select the Info tab (if it isn’t already showing) 

2. In the Properties section on the right side of the screen, you can change the Title, Tags, and 

Categories, add an author, or click Show All Properties to change other properties. 
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Order and Group Slides 

Modify Slide Order 
It’s easy to rearrange the order of your slides in the Slide Sorter view.  

Here’s how to reorganize slides.  

1. Select the VIEW tab from the Ribbon. 

2. Select SLIDE SORTER. 

3. Select the slide you want to move and drag it to the new location. The cursor has a small box 

showing that you are moving a slide. 
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Create Sections 
Creating sections can help to organize and break up your presentation. 

Here’s how to add a section.  

1. Select the slide thumbnail where you want the section to start in the Slides pane. 

2. Right click in to display the context menu. 

3. Select Add Section. 

 

4. In the Rename Section dialog box, enter a name for the section and select Rename. 



Page 23 

 

PowerPoint adds a section break. The slides after the section break are automatically added to the new 

section. 

Rename Sections 
Sections are helpful in a long presentation. You can change the name later if you want to change the 

name originally assigned to the section. 

Show participants how to rename a section.  

1. Right click on a section divider to display the context menu. 

2. Select RENAME SECTION. 

 

PowerPoint displays the Rename Section dialog box  

3. Enter the new section name and select RENAME. 

 

Modify Slides, Handouts and Notes 

Change the Slide Master Theme or Background 
PowerPoint uses Slide Masters to control the background of the entire presentation.  

Here’s how to change the theme and background of the slide master.  

1. Select the VIEW tab on the Ribbon. 

2. Select Slide Master. 

 

3. One the Slide Master tab of the Ribbon, select the THEMES tool. 

4. Select a Theme to apply it to the presentation. 
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5. Select Colors to select a new background color for the presentation.  

6. Select Fonts to select a new font scheme for the presentation. 

7. Select Effects to change the general look of the theme by selecting a new effect. 

8. Select Background Styles to choose a new style option. 

9. Check the Hide Background Graphics box to hide any graphics on the slide that are a part of the 

background theme. 
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Modify Slide Master Content 
If you want to make changes that should be consistent for all slides, make the changes on the Slide 

Master. 

Here’s how to edit a slide master. 

1. Select the View tab from the Ribbon. 

2. Select Slide Master. 

3. Select the Slide Master you want to edit from the thumbnails on the left. Make sure to select 

the Master and not one of the layouts based on it, unless you only want the changes to apply to 

that layout. 

4. Use the various Ribbon tabs and tools to make the changes you want. You can move the objects 

that represent titles, headers, footers, and body of the slides based on this master. 

 

Create a Slide Layout 
You can create your own slide layout to use when creating new slides. 

Here’s how to create a slide layout. 

1. Select the View tab from the Ribbon. 

2. Select Slide Master. 

3. In the Slide Master tab on the Ribbon, select Insert Layout. 

 

The new layout is added and is ready for any modifications. 

Slide Master 
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Modify a Slide Layout 
Changing slide layouts is similar to changing the Slide Master. You can add placeholder content to make 

sure all slides that use this layout have consistent positioning and design. 

Here’s how to edit a slide layout. 

1. Select the View tab from the Ribbon. 

2. Select Slide Master. 

3. Select the Slide Layout you want to edit from the thumbnails on the left. Make sure to select the 

layout and not the Master. 

4. Use the various Ribbon tabs and tools to make the changes you want. You can move the objects 

that represent titles, headers, footers, and body of the slides based on this layout. 

5. To add a placeholder, select Insert Placeholder, and select an option from the drop down list. 
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6. To include or remove a Title content placeholder, check or clear the Title box. 

7. To include or remove Footer content placeholders, check or clear the Footers box. 

Modify the Handout Master 
You can print handouts to go with your presentation. The Handout Master allows you to change the look 

of those handouts. 

Here’s how to modify the Handout Master. 

1. Select the View tab from the Ribbon. 

2. Select Handout Master. 

 

 

3. To change the handout orientation, select Handout Orientation, and choose Portrait or 

Landscape. 

4. To change the size of the slide thumbnails shown on the handouts, select Slide Size and choose 

Standard or Widescreen. 

5. To change the number of slides shown on each handout page, select Slides Per Page and choose 

the number of slides. 

6. To include or remove Header content placeholders, check or clear the Header box. 

7. To include or remove Footer content placeholders, check or clear the Footer box. 
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8. To include or remove Date content placeholders, check or clear the Date box. 

9. To include or remove Page Number content placeholders, check or clear the Page Numbers box. 

10. Select Themes to choose a new theme for the handouts. 

11. Select Colors to select a new background color for the handouts.  

12. Select Fonts to select a new font scheme for the handouts. 

13. Select Effects to change the general look of the handout theme by selecting a new effect. 

14. Select Background Styles to choose a new style option for the handouts. 

 

Modify the Notes Master 
You can print your slides with the speaker notes. The Notes Master allows you to change the look of 

those handouts. 

Here’s how to modify the Notes Master. 

1. Select the View tab from the Ribbon. 

2. Select Notes Master. 

 

 

3. To change the notes page orientation, select Notes Page Orientation, and choose Portrait or 

Landscape. 

4. To change the size of the slide thumbnails shown on the notes pages, select Slide Size and 

choose Standard or Widescreen. 

5. To include or remove Header content placeholders, check or clear the Header box. 

6. To include or remove the slide image placeholders, check or clear the Slide Image box. 

7. To include or remove Footer content placeholders, check or clear the Footer box. 

8. To include or remove Date content placeholders, check or clear the Date box. 

9. To include or remove Body content placeholders, or the text on the slides, check or clear the 

Body box. 

10. To include or remove Page Number content placeholders, check or clear the Page Numbers box. 

11. Select Themes to choose a new theme for the notes pages. 

12. Select Colors to select a new background color for the notes pages.  

13. Select Fonts to select a new font scheme for the notes pages. 

14. Select Effects to change the general look of the theme for the notes pages by selecting a new 

effect. 

15. Select Background Styles to choose a new style option for the notes pages. 
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Configure a Presentation for Printing 

Print a Presentation 
The print command gets your presentation from the computer to paper. 

Here’s how to modify print settings and print all or part of the presentation. 

1. Select the File tab on the Ribbon. 

2. Select the Print tab from the left tabs. 

 

3. Select the PRINTER from the drop down list if there is more than one option. 

4. Select the SETTINGS from the drop down list to indicate whether to print the entire presentation 

or just a portion of it. 

 

5. If printing a portion of the presentation, enter the slide numbers in the Slides field. 

6. Select Print. 

Print Notes Pages 
You can choose to print Notes pages from the Print dialog. Notes can be printed as portrait oriented or 

landscape oriented. 

Here’s how to print notes pages.  

1. Select the File tab on the Ribbon. 
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2. Select the Print tab from the left tabs. 

3. Select the PRINTER from the drop down list if there is more than one option. 

4. Select the SETTINGS from the drop down list to indicate whether to print the entire presentation 

or just a portion of it. 

5. Select Notes Pages from the drop down list under the Slides field. 

 

6. Select the Orientation from the drop down list. 

7. Select Print. 

 

Print Handouts Pages 
You can choose to print Notes pages from the Print dialog. Handouts can be printed in a variety of 

layouts with one or more slides per page. 

Here’s how to print notes pages.  

1. Select the File tab on the Ribbon. 

2. Select the Print tab from the left tabs. 

3. Select the PRINTER from the drop down list if there is more than one option. 

4. Select the SETTINGS from the drop down list to indicate whether to print the entire presentation 

or just a portion of it. 

5. Under the Slides field, choose one of the Handouts layouts. 
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6. Select the Orientation from the drop down list. 

7. Select Print. 

Print in Color, Grayscale or Black and White 
You can pick a color scheme for your print out, depending on whether you have a color printer. 

Here’s how to print a presentation in grayscale, color, or black and white. 

1. Select the File tab on the Ribbon. 

2. Select the Print tab from the left tabs. 

3. Select the PRINTER from the drop down list if there is more than one option. 

4. Select the SETTINGS for which slides to print and whether to print slides, notes, or handouts. 

5. Select the Color scheme from the drop down list. 

 

6. Select Print. 
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Module Two: Review Questions 

1. You can open a blank presentation when you first open PowerPoint or from the New tab of the 

Backstage view. 

a) True 

b) False 

2. What can be used to help organize your presentation? 

a) Layouts 

b) Templates 

c) Sections 

d) None of the above 

3. The slide master contains content that is different for each slide. 

a) True 

b) False 

4. You can choose a specific layout for a slide when you add it to your presentation. 

a) True 

b) False 

5. Which tool dims a slide and prevents it from showing during a presentation? 

6. Which view is best for rearranging your slides? 

a) Normal 

b) Outline 

c) Notes 

d) Slide sorter 

7. What are the default item and position options available when you open the Header and Footer 

dialog box? 

8. Thumbnails of slides on the handouts pages can be shown sized as Standard or Widescreen. 

a) True 

b) False 

9. When printing, what are some of the options under Print Layout? 

10. What color schemes are available for printing a presentation? 
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Module Three: Insert and Format Text, Shapes and Images  

Now it’s time to put some content on your slides. This module covers how to insert and format most of 

the content you will regularly use: text, shapes, text boxes, and images. You’ll also learn how to order, 

align, and group objects. 

 

Insert and Format Text 

Insert Text on a Slide 
Text is one of the basic building blocks of a successful presentation. 

Here’s how to enter text in a placeholder.  

1. Click on a placeholder to make it active. 

2. Type your text. 

 

Pictures help you to form the mental mold. 

 

Robert Collier 
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Format Text 
Control the look of your presentation by formatting and styling your text.  

Here’s how to format fonts.  

1. Select the text you want to change. 

2. To change the font face, select the arrow next to the current font name and select the desired 

font. 

3. To change the font size, select the arrow next to the current font size and select the size.  You 

can also highlight the current font size and type in a new number to indicate the font size you 

want. 

4. To change the font color, select the arrow next to the Font Color tool on the Ribbon to display 

the gallery. Select one of the colors from the gallery. 

5. To add enhancements, select the tool that you want to use (Bold, Italics, Underline, shadow, 

Strike though, or character spacing). 

 

Here’s how to apply paragraph alignment. 

1. Select the text you want to change. 

2. Select the paragraph alignment tool to left align, center, right align or justify the text. 

3. Select the Align Text too to align text to the top, middle, or bottom of the placeholder shape. 

Create Bulleted and Numbered Lists 
Lists are the prototypical organizational tool for presenters. 

Here’s how to create a simple bulleted or numbered list.  

1. Select the paragraphs you want to turn into a bulleted or numbered list. 

2. Select the Bullets or Numbering tool from the Ribbon. 

 

Show the participants the Bullet Library and the Numbering Library.  

1. Select the small arrow next to the Bullets tool or the Numbering tool on the Ribbon to view the 

library options.  
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2. Select an option to create a list with that option. 

Show the participants the Bullets tab on the Bullets and Numbering dialog box.  

1. Select the arrow next to the Bullets tool or the Numbering tool on the Ribbon. Select the Bullets 

and Numbering option. 

     

Select PICTURE to create a bullet from a picture file from your computer or from online pictures. 
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Select Customize to create a bullet from a different symbol. 

 

Apply WordArt Styles to Text 
WordArt can quickly add impact to your presentation 

Here’s how to apply WordArt styles to existing text. 

1. Select the text you want to change.  

2. Select the Drawing Tools Format tab from the Ribbon. 

3. Select the WordArt Style you want to use.  

  

Here’s how to insert WordArt. 

1. Select the Insert tab from the Ribbon. 

2. Select WordArt. 
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3. Select the WordArt style you want to use. 

 

A text box is entered with placeholder text already selected so that you can type the text you want as 

WordArt. 

 

Format Text in Multiple Columns 
One of the paragraph formatting tools allows you to quickly format your text in multiple columns. 

Here’s how to format text into multiple columns.  

1. Place the cursor anywhere in the text box you want to format as columns.  

2. Select the Home tab from the Ribbon. 

3. Select the Columns tool. 



Page 38 

 

4. Select an option from the dropdown menu to indicate how many columns you want. 

 

5. The text is formatted into multiple columns.  

Show the participants the More Columns dialog box. 

 

1. Enter the spacing in inches (i.e., .1, .25, etc.) to indicate the amount of space between columns. 

 

Insert Hyperlinks 
Hyperlinks provide a clickable shortcut to another location. 

Here’s how to add a hyperlink to text. In this example, we’ll link to another slide. 

1. Select the text that will be clicked to follow the hyperlink. 

2. Select the INSERT tab from the Ribbon. 
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3. Select LINK. 

 

4. Select Place in This Document. 

5. Select the Slide Title of the slide you want for the link. 

6. Select OK. 

 

Insert and Format Shapes and Text Boxes 

Insert Shapes 
Shapes are the foundation of graphic elements in PowerPoint. You can do many things with shapes, 

both basic and advanced. PowerPoint has a number of built-in shapes for you to easily draw to enhance 

your presentations. 

Here’s how to insert shapes.  

1. Select the INSERT tab from the Ribbon. 

2. Select SHAPES. 
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3. Select the shape you want to use. 

4. Hold down the mouse button from the location in the presentation where you want to place the 

top left of the shape. Drag down and to the right until the shape is the desired size.  
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Insert Text Boxes 
Text boxes give you the freedom to enter text anywhere on the page. You simply draw the text box 

wherever you want it and enter the desired text. 

Here’s how to insert a text box. 

1. Place your cursor where you want the text box to appear in the presentation. 

2. Select the INSERT tab from the Ribbon. 

3. Select TEXT BOX. 

 

4. Hold down the mouse button from the location in the presentation where you want to place the 

top left of the shape. Drag down and to the right until the shape is the desired size.  

5. Enter your text.  

Resize Shapes and Text Boxes 
Shapes and text boxes have “handles” around the edges of the shape when you select it. These handles 

help you resize a shape. 

Show participants how to resize a text box or shape by dragging.  

1. Select the text box you want to resize. 

2. Click one of the handles. 

 

3. Drag the text box to the new size.  
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Here’s how to resize a shape using the Size area on the Drawing Tools Format tab of the Ribbon.  

1. Select the text box you want to resize. 

2. Select the Drawing Tools Format tab from the Ribbon. 

3. Enter the desired height of the object in the first box of the Size group. 

4. Enter the width in the second box of the Size group. 

 

Your box changes size when you press Tab from one of the Size measurements or when you click 

somewhere else. 

Format Shapes and Text Boxes 
Shapes, including text boxes, can be formatted with fill, outline, and effects. 

Here’s how to format a shape. 

1. Select the shape. 

2. Select the DRAWING TOOLS FORMAT tab on the Ribbon. 

3. Select SHAPE FILL to select a color, picture, gradient or texture to use inside the shape. 

 

4. Select SHAPE OUTLINE to select a color, weight, line style, and in some cases, arrows to use for the 

shape outline. 
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5. Select SHAPE EFFECTS to apply additional affects to the shape. 

 

Apply Styles to Shapes and Text Boxes 
There are a number of built-in styles to quickly provide a finishing touch to your shapes or text boxes. 

These are based on the theme of your presentation. 

Here’s how to apply a shape style.  

1. Select the object you want to format. 
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2. Select the DRAWING TOOLS FORMAT tab on the Ribbon. 

3. Select the arrow next to the Shape Styles gallery.  

4. Select a style from the list. 

 

Replace Shapes 
You can quickly change a shape, retaining any formatting and relative sizing you’ve applied with the 

Change Shape tool. 

Here’s how to change a shape. 

1. Select the shape you want to change. 

2. Select the Drawing Tools Format tab on the Ribbon. 

3. Select Edit Shape. 

4. Select Change Shape. 

5. Select the new shape. 
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Insert and Format Images 

Insert Pictures 
You can insert any picture file from your computer or other media drive.  

Show participants how to insert a picture using a placeholder.  

1. Select the Pictures icon on the placeholder. 

 

2. In the Insert Picture dialog box, navigate to and select the picture file you want to insert. 

 

3. Select Insert. 
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Here’s how to using the Pictures tool to insert a picture anywhere. 

1. Select the Insert tab from the Ribbon. 

2. Select Pictures. 

 

3. Navigate to the location of the file and highlight the file you want to insert. 

4. Select Insert. 

 

Apply a Picture Style 
You can enhance your pictures with a number of styles and effects. 

Here’s how to apply a picture style. 

1. Select the picture you want to style. 

2. Select the PICTURE TOOLS tab on the Ribbon. 

3. Select the PICTURE STYLE from the Gallery. 
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Crop Images 
Customize your images by removing extraneous areas of a picture to make it more relevant to your 

presentation. 

Here’s how to crop a picture.  

1. Select the picture that you want to crop. 

2. Select the Picture Tools Format tab from the Ribbon. 

3. Select Crop. 

 

4. Notice the black handles on the edges and corners of your picture. You can drag any of these to 

indicate which areas you want to remove. The photo is darkened in the areas that will be 

removed.  
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5. When you have the cropping marks like you want them, select the Crop tool from the Ribbon 

again to indicate that you have finished. 

 

Here’s how to crop a picture to a shape.  

1. Select the picture that you want to crop. 

2. Select the PICTURE TOOLS FORMAT tab from the Ribbon. 

3. Select CROP. 

4. Select Crop to Shape. 

5. Select the shape. 
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The picture is changed to the shape you selected, with the parts of the image not in the selected shape 

cropped out. 

 

Here’s how to crop a shape using an aspect ratio. 

1. Select the picture that you want to crop. 

2. Select the Picture Tools Format tab from the Ribbon. 

3. Select Crop. 

4. Select the aspect ratio you’d like to apply. 
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5. Drag any the black handles to change the size of the area you want to keep. 

6. Move the picture within the marked area to show more important areas of the picture. 

 

7. Select Crop. 
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Order and Group Objects  

Order Objects 
Layering objects is the secret to creating your own graphical elements in PowerPoint. The order of an 

object makes a difference when objects are layered. Ordering objects can help you achieve a look that 

might be difficult to draw otherwise. 

Here’s how to order objects.  

1. Select one or more objects. If you select multiple objects, they will be in the same order, which 

may or may not achieve the results you are looking for. 

2. Select the Drawing Tools Format tab from the Ribbon. 

3. Select either Bring Forward or Send Backward to move the object one layer in the selected 

direction. 

 

4. To move the object all the way to the front, select the small arrow next to Bring Forward and 

select Bring to Front. 

 

5. To move the object all the way to the back, select the small arrow next to Send Backward and 

select Send to Back.  

Group Objects 
Once you have multiple objects aligned, distributed, and ordered the way you want, you can group them 

to facilitate moving, copying, or other actions. Once objects are grouped, they work together as one 

object. 
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Here’s how to group several objects together.   

1. Select all of the objects you want to group. You can hold down the CTRL key while selecting 

multiple objects or simply drag the mouse around the objects you want to select. 

2. Select the Drawing Tools Format tab from the Ribbon. 

3. Select Group. Select Group. 

     

Once an object is grouped, you can ungroup it if necessary. 

 

Align Objects 
The alignment tools can help you achieve a professional, polished design for your slides. 

Here’s how to align objects.  

1. Select all of the objects you want to align. You can hold down the CTRL key while selecting 

multiple objects or simply drag the mouse around the objects you want to select. 

2. Select the Drawing Tools Format tab (or the Picture Tools Format tab) from the Ribbon. 

3. Select Align. 

4. Select the Align option you want to use. 
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Here’s how to distribute objects. Use the following procedure. 

1. Select all of the objects you want to align. You can hold down the CTRL key while selecting 

multiple objects or simply drag the mouse around the objects you want to select. 

2. Select the Drawing Tools Format tab from the Ribbon. 

3. Select Align. 

4. Select the Distribute option you want to use. 
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Display Alignment Tools 

There are three additional tools to help with alignment of different objects on your slide: the ruler, 

gridlines, and guides. 

Here’s how to turn on or off alignment tools. 

1. Select the View tab from the Ribbon. 

2. Check the boxes to show the Ruler, Gridlines, and/or Guides. 

 

Here’s how to move the guides. 

1. Hover the mouse over a guide. The cursor changes to a double line with arrows pointing in 

opposite directions. 

 

2. Drag the guide to the new position. The cursor shows the measurement of the new position 

from the center or middle of the slide. 

 

Show the participants the Grid and Guides dialog box.  

1. Select the VIEW tab. 

2. Select the small box in the Show group. 
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PowerPoint displays the Grid and Guides dialog box. 

 

1. To change the setting for whether the objects snap to the grid, check or clear the SNAP OBJECTS 

TO GRID box.  

2. Under GRID SETTINGS, you can control the spacing of the grid, and whether it is displayed on the 

screen. Select a Spacing option from the drop-down list or enter a measurement in the second 

box. You can also use the up and down arrows to change the measurement. Check or clear the 

Display grid on screen box. 

3. Check or clear the DISPLAY DRAWING GUIDES ON SCREEN box, to show or hide the drawing guides. 

Check or clear the DISPLAY SMART GUIDES WHEN SHAPES ARE ALIGNED box to show or hide the smart 

guides. 

4. To use your Grid and Guides settings as the default whenever you start PowerPoint, select SET AS 

DEFAULT. 

5. Select OK when you have finished.  
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Module Three: Review Questions 

1. The font face list includes which of the following? 

a) Theme fonts 

b) Recently used fonts 

c) All fonts installed on your computer 

d) All of the above 

2. What is the tool that allows you to use the exact color of another object in your presentation? 

3. Name five different categories of shapes you can draw in PowerPoint.  

4. Shape Styles apply fill, outline, and effects all at once. 

a) True 

b) False 

5. How would you achieve the look of this second image? 

       

 

6. Which tool includes an option to make your image look like a pencil sketch? 

a) Artistic Effects 

b) Picture Styles 

c) Picture Effects 

d) None of the above 

7. Which tab allows you to turn guides on and off? 

a) Design 

b) Insert 

c) View 

d) Drawing Tools Format  

  



Page 58 

8. What appears around your picture or shape when you select it? 

a) A double-cross 

b) Gridlines 

c) Cropping options 

d) Picture handles 

9. Name the alignment tools. 

 

10. You can insert pictures from a content placeholder. 

a) True 

b) False 
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Module Four: Insert Tables, Charts, SmartArt, and Media 

Text, shapes, and images aren’t the only items you can add to your presentation. This module 

introduces the other types of content you can easily add from a content placeholder, including tables, 

charts, SmartArt, and media.  

Insert and Format Tables 

Create a Table 
While using spaces, tables or even columns can create the look you want for your presentation, 

sometimes information is best formatted as a table. 

Here’s how to insert a table from the content placeholder.  

1. Select the Insert Table icon from the content placeholder. 

 

2. In the Insert Table dialog box, indicate the Number of Columns and the Number of Rows. 

 

3. Select OK. 

Sometimes the questions are complicated and 

the answers are simple. 

 

Dr. Seuss 



Page 60 

Powerpoint inserts the table on the slide with a table style already applied. 

 

Here’s how to insert a table on a blank slide.  

1. Select the Insert tab from the Ribbon. 

2. Select Table. 

3. Highlight the number of rows and columns that you want to insert. PowerPoint previews the 

table. Click on the grid to add the table. 

 

 

Apply Table Styles 
When you insert a table, the Table Tools Design and Table Tools Layout tab appear on the Ribbon.  

Here’s how to apply table styles.  

1. Select the table you want to format. 

2. Select the TABLE TOOLS DESIGN tab from the Ribbon. 

3. Select a TABLE STYLE to create a new look for the table. You can see a preview by hovering the 

mouse over the option before selecting it. 
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4. Use the TABLE STYLE OPTIONS to add special formatting to the HEADER ROW, TOTAL ROW (last row), 

FIRST COLUMN, or LAST COLUMN. The BANDED ROWS and BANDED COLUMNS alternates the shading.  

 

Here’s how to apply custom formatting to a table.  

1. Select the table you want to format. 

2. To change the shading, select the row or column you want to change and select SHADING from 

the TABLE TOOLS DESIGN tab on the Ribbon. You can also shade the whole table the same, or 

choose special shading tools, like the Eyedropper, a picture, gradient, or texture. 
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3. To change the border, first select the line style, the line width, and the line color from the DRAW 

BORDERS Area. Then select the specific border you want for the selected area (or the whole 

table) from the BORDERS drop down list. 

 

4. To select effects for the selected rows, columns or table, select EFFECTS. You can choose from 

Cell Bevel, Shadow or Reflection effects. 

 

Insert and Delete Table Rows and Columns 
You may decide after you’ve added a table that you need fewer or more rows or columns. 

Here’s how to insert a row.  

1. Select the row above or below where you want the new row to appear.  

2. Select the Table Tools Layout tab from the Ribbon. 

3. Select Insert Above or Insert Below. 
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PowerPoint inserts the new row and highlights it for further formatting. 

 

The procedure is the same for columns, using the Insert Left and Insert Right tools. 

Here’s how to delete a column.  

1. Select the column you want to delete.  

2. Select the Table Tools Layout tab on the Ribbon. 

3. Select Delete. 

4. Select Delete Columns. 
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This procedure also works for deleting rows, by choosing Delete Rows. 

 

Import a Table 
PowerPoint 2016 allows you link data from a saved Excel spreadsheet to use in a presentation. By 

importing the table, you can easily update the presentation if the data changes. 

Here’s how to import a table from Excel. 

1. Select the INSERT tab on the Ribbon. 

2. Select OBJECT. 

 

3. In the Insert Object dialog box, select CREATE FROM FILE. 

 

4. Select BROWSE. 
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5. Navigate to the spreadsheet you want to insert and select OK. 

6. Check the Link box to have the data dynamically updated if the spreadsheet changes. Or leave it 

clear to import the current information without changes if the information is updated in Excel. 

7. Select OK. 

 

PowerPoint inserts the spreadsheet as an object. 
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Insert and Format Charts 

Create a Chart 
Charts help your audience visualize data. 

Show participants how to insert a chart from the content placeholder.  

1. Select the Insert Chart icon from the content placeholder. 

  

2. In the Insert Chart dialog box, select the type and style of chart you want to use. 

 

3. Select OK. 
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PowerPoint inserts the chart on the slide.  

 

The small spreadsheet opens for you to enter the appropriate data for the chart. 

 

4. Enter the appropriate data you want represented by your chart. 

5. Select the X in the top right corner to close the spreadsheet. 

Change the Chart Type 
You can change the type of chart to a different one using the same data. 

Here’s how to change the type of chart.  

1. Select the chart. 

2. Select the Chart Tools Design tab on the Ribbon. 

3. Select Change Chart Type.  
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4. In the Change Chart Type dialog box, select the desired type of chart. 
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Changing a Chart Legend 
A legend provides context for your chart to give it clarity. 

Here’s how to change the chart legend. 

1. Under the Chart Tools header in the Ribbon, select Design. 

2. Select Add Chart Element. 

3. Select Legend. 

4. Choose the placement of the legend. 

 

Change the Style of a Chart 
Here’s how to change the style of a chart. 

1. Select the Chart Tools Design tab on the Ribbon. 

2. Choose a style from the gallery. You can hover over a style with the mouse to preview it.  
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Import a Chart 
Similar to the imported table, PowerPoint 2016 allows you link a chart from an Excel spreadsheet to use 

in a presentation. 

Here’s how to import a chart from Excel. 

1. In Excel, right click the chart and select Copy from the context menu. 
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2. In PowerPoint, right click where you want the chart to appear. 

• The first option, Use Destination Theme & Embed Workbook does not keep the chart 

updated if the data changes in Excel, but you can update the spreadsheet locally within 

PowerPoint. 
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• The third option, Use Destination Theme & Link Data provides a dynamic link to the 

original data. 

 

 

Insert and Format SmartArt Graphics 

Insert SmartArt 
SmartArt is a set of pre-defined graphics to help you convey different types of information. There are 

templates for lists, processes, cycles, hierarchies, relationships, matrices, pyramids, and pictures. 

Show participants how to insert SmartArt. 

1. Select the INSERT tab from the Ribbon. 

2. Select SMARTART. 

  

3. In the CHOOSE A SMARTART GRAPHIC dialog box, select the category on the left. Then you select the 

item in the middle. The right shows a preview of the item. Select OK to insert the content. 
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PowerPoint inserts the selected SmartArt graphic onto the current slide. 

 

Convert Lists to SmartArt Graphics 
SmartArt is a great way to make your content stand out. You can easily convert an existing list to 

SmartArt. 

Here’s how to convert a bulleted list to SmartArt. 

1. Select the text you’d like to convert to SmartArt.  

2. In the Home tab on the Ribbon, select Convert to SmartArt under Paragraph.  
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3. Choose a style of SmartArt. Remember that PowerPoint previews an option when you hover 

your mouse over it. 

PowerPoint converts your text to a SmartArt graphic.  
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Change the Color of SmartArt Graphics 
When you select SmartArt, the SmartArt Tools tabs appear on the Ribbon to help you customize the 

SmartArt. 

Here’s how to change the color of SmartArt graphics. 

1. Select the SmartArt graphic or any individual shape. 

2. Select the SmartArt Tools Design tab on the Ribbon. 

3. Select Change Colors. 

 

4. Select a color option.  
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Note that the coloring options differ, depending on the theme selected for the presentation. 

 

PowerPoint changes the entire SmartArt to match the selected color. 

Reorder Shapes in SmartArt Graphics 
Once you see your content presented in a SmartArt, you may decide to reorder the shapes.  

Here’s how to change the order of shapes in a SmartArt graphic. 

1. Select an individual shape within the SmartArt graphic. 

2. Select the SmartArt Tools Design tab on the Ribbon 

3. Select one of the following, depending on what type of SmartArt design you have and where 

you want to move the shape: 

• Right to Left 

• Move Up 

• Move Down 
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Add Shape to SmartArt  
If you need another item in your SmartArt, you can add a shape. 

Here’s how to add a shape to the SmartArt layout. 

1. Select a shape in the SmartArt graphic you want to change. The shape selected should be the 

one before or after where you want the new shape. 

 

2. Select the SMARTART TOOLS DESIGN tab of the Ribbon. 

3. Select the small arrow next to ADD SHAPE.  
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4. Select Add Shape After or Add Shape Before, depending on where you want the new shape to 

appear. 

PowerPoint adds the new shape, ready for you to add your text. 

 

 

Insert and Manage Media 

Insert Audio and Video Clips 
Audio and video turn your slides into a multimedia presentation. You can embed media in your project, 

so you don’t have to worry about the file, or you can link it if you need to save file space. 

Here’s how to add a sound clip from your PC to a presentation.  

1. Select the Insert tab from the Ribbon. 

2. Select Audio.  

 

3. Select Audio on my PC. 
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4. In the Insert Audio dialog box, navigate to the file you want to use. Highlight it and select Insert. 

 

PowerPoint inserts an audio icon to indicate that there is an audio file. 

 

Here’s how to add a video clip to a presentation.  

1. Select the Insert tab from the Ribbon. 

2. Select Video.  

3. Select Video on my PC. 
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4. In the Insert Video dialog box, navigate to the file you want to use. Highlight it and select Insert. 

 

PowerPoint inserts a move icon to indicate that there is a movie file.  

Discuss the procedure for using an online video. 

1. Obtain the embed code from the online video you have permission to use. 

2. Select the Insert tab from the Ribbon. 

3. Select Video.  

4. Select Online Video. 

5. In the Insert Video dialog box, enter the code next to From a Video Embed Code. 

 

6. Select the small arrow next to the code to insert it. 
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Adjust Media Window Size 
The visible icon for audio or a video frame can be resized like any other object in PowerPoint. 

Here’s how to adjust the size of a media widow. 

1. Select the media window you’d like to resize. 

2. Handles will appear at the edges of the media window.  

3. Drag the handles to resize. Top, bottom, left or right handles only resize the height or width, but 

dragging a corner handle will resize the object proportionally. 

 

Here’s how to resize a shape using the Size area on the Format tab of the Ribbon.  

1. Select the media you want to resize. 

2. Select the Audio Tools Format or Video Tools Format tab from the Ribbon. 

3. Enter the desired height of the object in the first box of the Size group. 

4. Enter the width in the second box of the Size group. 
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Your box changes size when you press Tab from one of the Size measurements or when you click 

somewhere else. 

 

Configure Media Playback Options 
When you add audio or video, two new tool tabs appear on the Ribbon: Format and Playback. These 

help you configure how the media plays in your presentation. 

Here’s how to set audio playback options. 

1. Select the icon that represents the audio file to display the Audio Tools tabs on the Ribbon. 

2. Select the Audio Tools Playback tab. 

 

3. Select Volume to set the volume of the audio clip to low, medium, high, or mute. 

4. Set how the audio should start by selecting one of the following from the Start drop down list: 

• In Click Sequence 

• Automatically 

• When Clicked On 

 

Check the boxes to activate the Audio Options: 

• Play Across Slides – plays audio across multiple slides 

• Loop until stopped – repeats the audio until it is stopped 

• Hide during show – hides the audio clip icon during a slideshow 

• Rewind after playing – rewinds the audio clip after playing so that it can be started from the 

beginning if this slide is revisited 

 

Here’s how to set video playback options. 

1. Select the video to display the Video Tools tabs on the Ribbon. 



Page 83 

2. Select the Video Tools Playback tab. 

 

3. Select Volume to set the volume of the audio clip to low, medium, high, or mute. 

4. Set how the audio should start by selecting one of the following from the Start drop down list: 

• In Click Sequence 

• Automatically 

• When Clicked On 

 

Check the boxes to activate the Audio Options: 

• Play Full Screen – increases size of video to fill the presentation screen size 

• Hide While Not Playing – hides the video until it is played 

• Loop until stopped – repeats the video until it is stopped 

• Rewind after playing – rewinds the video clip after playing so that it can be started from the 

beginning if this slide is revisited 

 

Set Media Timing Options 
The Playback tab also includes options to fade the media in or out and add bookmarks to help you 

quickly locate a specific point in the media during your presentation. 

Here’s how to fade the audio in or out.  

1. Select the audio icon for the audio file you want to trim. 

2. Select the AUDIO TOOLS PLAYBACK tab from the Ribbon. 

3. To apply the fade to the beginning of the audio file, enter an amount of time (in seconds) to 

fade in the FADE IN box. You can also use the up and down arrows to adjust the time. 

4. To apply the fade to the end of the audio file, enter an amount of time (in seconds) to fade in 

the FADE OUT box. You can also use the up and down arrows to adjust the time. 
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Here’s how to add a bookmark. 

1. Select the media to which you want to add bookmarks. 

2. Select the Play button in the media or from the Playback tab on the Ribbon. 

3. When the media reaches the point you wish to mark, select Add Bookmark. 

 

PowerPoint adds a yellow circle on the play section of the media to help you quickly locate that position. 



Page 85 
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Trim Video 
You can specify start and end times to trim your video. 

Here’s how to trim a video. 

1. Select the video to display the Video Tools tabs on the Ribbon. 

2. Select the Video Tools Playback tab. 

3. Select Trim Video. 

 

4. In the Trim Video dialog box, enter the Start Time in minutes and seconds. You can also drag the 

green slider to indicate where you want to start the video. 

 

5. Enter the End Time in minutes and seconds. You can also drag the red slider to indicate where 

you want to end the video.  

6. You can use the play button to preview and the previous frame or next frame buttons to move 

through the file one frame at a time and adjust the start/end time positions.  

 

7. Select OK when you have finished trimming the video.  



Page 87 

Module Four: Review Questions 

1. When you insert a table from the content placeholder, you get which of the following? 

a) A grid to visually select the number of columns and rows for the table 

b) The Insert Table dialog box 

2. What are banded columns? 

3. Where is the option to indicate that your table has headers?  

a) Table Tools Design Tab/Table Style Options group 

b) Table Tools Design Tab/Table Style Effects 

c) Table Tools Layout Tab/Rows & Columns group 

d) Table Tools Layout Tab/Table group 

4. When you insert a chart, PowerPoint opens a small spreadsheet for you to enter the data the 

chart should visually represent. 

a) True 

b) False 

5. What are the positioning options for a chart legend? 

6. Name four categories of SmartArt graphics. 

7. Which of the following can be converted to a SmartArt graphic? 

a) Body Text 

b) Numbered Lists 

c) Bulleted Lists 

d) All of the Above 

8. Where do the color choices for the Change Colors tool for SmartArt come from? 

9. When you add audio to a slide, the indicator is not shown on the slide. 

a) True 

e) False 

10. Audio and video have three options for how they are started during a slide show. What are 

they? 
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Module Five: Apply Transitions and Animations 

The information in this module can help you to create a presentation that really dazzles your audience. 

You’ll learn how to apply slide transitions, animate slide content, and set the timing for transitions and 

animations. 

Apply Slide Transitions 

Insert Slide Transitions 
A slide transition determines how slides transition from one slide to the next during your presentation. 

Here’s how to apply a transition.  

1. Select one or more slides to which to apply the transition. 

2. Select the TRANSITIONS tab from the Ribbon. 

 

3. Select the small down arrow next to the types of transitions to see the entire gallery. 

4. Select the type of transition you want to apply. 

PowerPoint previews the transition once and adds a star next to the slide in the Slides pane to indicate 

that there is a transition. 

 

The entertainment is in the presentation. 

 

John McTiernan 
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Set Transition Effect Options 
There are also a number of effect options to further customize your transition, depending on which 

transition you select. 

Here’s how to change the effect options.  

1. Select the slide to which you want to apply a transition. 

2. Select the TRANSITIONS tab from the Ribbon. 

3. Select EFFECT OPTIONS.  

4. Select the applicable Effect Option, depending on which transition you selected. 

 

Here is a sampling of the effect options available for some of the transitions: 

• FADE – Smoothly and Through Black 

• WIPE – From Right, From Top, From Left, From Bottom, From Top-Right, From Bottom-Right, 

From Top-Left, From Bottom-Left 

• SPLIT – Vertical Out, Horizontal In, Horizontal Out, Vertical In 

• RANDOM BARS – Vertical, Horizontal 

• SHAPE – Circle, Diamond, Plus, In, Out 

• CLOCK – Clockwise, counterclockwise, wedge 

• GLITTER – Hexagons from left, Hexagons from top, Hexagons from right, Hexagons from bottom, 

Diamonds from left, Diamonds from top, Diamonds from right, Diamonds from bottom 

• VORTEX – From bottom, From Left, From Right, From Top 

• SHRED – Strips in, Strips Out, Particles In, Particles Out 

• FLY THROUGH – In, Out, In with bounce, Out with bounce 
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Animate Slide Content 

Apply Animations to Text 
Animation creates movement in your presentation. Animations occur within slides, and can be added to 

text or objects. 

Here’s how to add an animation to text. 

1. Select the text box you’d like to animate. 

2. Select the Animation tab on the Ribbon. 

 

3. Choose an animation from the gallery. 

 

PowerPoint adds a number next to each paragraph in the text box, signaling that the animation was 

applied by paragraph. 
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Apply Animations to Objects  
The same animations are available when applying animations to objects. 

Show participants how to apply a standard animation using the animation gallery.  

1. Select the object you want to animate. 

2. Select the ANIMATIONS tab from the Ribbon. 

3. Select the small down arrow next to the types of animations to see the entire gallery. 

 

4. Select the type of animation you want to apply. 

Set Animation Effect Options 
There are a number of options for tweaking your animation, using the Effect Options Tool on the 

Animations tab of the Ribbon. 

Here’s how to change the effect options.  

1. Select the text or object to which you have an animation applied. 

2. Select the ANIMATIONS tab from the Ribbon. 

3. Select EFFECT OPTIONS.  

4. Select the applicable Effect Option, depending on which animation you selected. 
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Set Animation Paths 
Motion path animations allow you to create some customized animations limited only by your 

imagination. 

Here’s how to add a line animation.  

1. Select the object that you want to animate. Move it to the location on the slide where you want 

it to start, not where you want it to end. 

2. Select the ANIMATIONS tab from the Ribbon. 

3. Select the down arrow for the ANIMATION gallery. 

4. Scroll down to the PATHS section. 

5. Select the path that you want to use. 
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PowerPoint adds a green dot at the start location, a red dot at the end location, and a dotted line to 

indicate the animation path. 

 

6. Select a different path effect to your animation, depending on which type of path you have 

chosen. In this example, we’ll switch the line to move to the right. 
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7. Adjust the path by clicking anywhere on the path. The object start and end position will show as 

a faint outline to help you position the object. You can move the red dot to adjust the end 

position or the green dot to adjust the starting position. 

 

Here’s how to add a custom path animation.  
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1. Select the object that you want to animate. 

2. Select the ANIMATIONS tab from the Ribbon. 

3. Select the down arrow for the ANIMATION gallery. 

4. Scroll down to the Paths section. 

5. Select CUSTOM PATH. 

6. Click on the point where you want the animation to start (it can be off the slide). Continue to 

draw the path (and click to create points along your path). When you have finished drawing the 

path, double-click. 
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Set Timing for Transitions and Animations 

Set Transition Duration 
You can customize your transition timing.  

Here’s how to set the transition duration.  

1. Select the slide that you want to modify, making sure you have applied a transition. 

2. Select the Transitions tab from the Ribbon. 

3. In the Duration field, enter the length of time you want the slide to go through the transition, in 

seconds. 

 

 

Configure Transition Start and Finish Options 
There are additional tools to customize your transitions. You can add sound and specify how and when 

the slide will advance. You can also apply the current transition settings to all slides. 

Here’s how to set transition options. 

1. Select the slide with the transition you want to modify. 

2. Select the Transitions tab from the Ribbon. 

3. To add a sound to the transition, select the small arrow next to the Sound field. 

4. Select a sound option from the drop down list.  
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5. Indicate when to move to the next slide by checking one or both of the following: 

• On Mouse Click – to advance slides only on mouse clicks 

• After – to advance slides after a certain amount of time. Enter the minutes and seconds. 

6. To apply the same transition to all slides, select APPLY TO ALL. 

 

Set Animation Timing 
Animation timing can be customized as well. 

Here’s how to set the animation timings.  

1. Select the object that you want to modify, making sure you have applied an animation. 

2. Select the Animations tab from the Ribbon. 

3. Select whether to start the animation On Click, or With or After the previous animation. 

 

4. In the Duration field, enter the length of time you want the object to go through the animation, 

in seconds. 
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5. To delay the animation, enter the length of time you wish to delay showing the object in 

seconds. Note that an object with an entrance animation won’t show when the slide starts, until 

the animation is set to begin. 

Reorder Animations on a Slide 
If you’ve added more than one animation to a slide, you may notice that the objects with animations are 

numbered. This indicates the animation order.  

Here’s how to change the order of an animation. 

1. Select the object with the animation that needs to be reordered. Use the numbers as a guide. 

 

2. Select the Animations tab on the Ribbon. 

3. Select Move Earlier or Move Later to change the animation order. 

 

The order is changed.  
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Module Five: Review Questions 

1. What is the difference between a transition and an animation? 

2. How can you preview a transition? 

3. The effects are the same for each type of transition. 

a) True 

b) False 

4. Animations are listed in alphabetical order. 

a) True 

b) False 

5. You can only have one type of animation on an object or text item. 

a) True 

b) False 

6. What indicators are added for a motion animation to help you with positioning? 

7. What do the small colored numbers next to a paragraph or object signify? 

8. Where do the color choices for the Change Colors tool for SmartArt come from? 

9. Which option allows you to have an object with an entrance animation hidden when the slide is 

first shown? 

a) Start 

b) Duration 

c) Animation Order 

d) Delay 

10. Which slide advance option would you want for a presentation without an attendant, such as a 

kiosk at a trade show? 

a) On Mouse Click 

b) After with a number of seconds indicated 

c) Both 

d) Neither 
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Module Six: View Slideshows and Work with Multiple Presentations 

Now you’re ready to show your work by presenting your slideshow. This module looks at ways to 

configure and present a slideshow. We’ll also take it to the next level by discussing issues for working in 

multiple presentations. To finish the module, we’ll look at finalizing presentations to protect, inspect, 

preserve and export presentations. 

 

Configure and Present a Slideshow 

Preview Your Slide Show 
Preview the content and effects of your show 

Here’s how to preview the show from the middle. 

1. Select the slide from which you want to start the preview from the Slides pane. 

2. Select the Slide Show tab from the Ribbon. 

3. Select From Current Slide. 

 

Rehearse Slide Show Timing 
Rehearsing timings can help you find the perfect timing for each slide in your show. 

Here’s how to rehearse timings for a presentation.  

1. Select the Slide Show tab from the Ribbon. 

2. Select Rehearse Timings. 

 

The audience only pays attention as long as 

you know where you are going. 

 

Philip Crosby 
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3. PowerPoint opens your presentation. There is a small toolbar at the top left corner to control 

your rehearsal. 

 

4. Practice what you want to say for each slide. PowerPoint times each slide (the first time count) 

and for the entire presentation (the second time count). If you make a mistake, and want to 

start the slide over, click the Repeat button. If you need to pause the rehearsal, click the Pause 

button. 

5. Move through the slides as if it were the final presentation.  

6. When you have finished, PowerPoint displays the total time you spent on the presentation, with 

an option to save the timings. Select Yes. 

 

7. PowerPoint returns to your previous view of the presentation (Normal or Slide Sorter). 

8. If you use Slide Sorter View, you can view the timings that PowerPoint logged for each slide. 
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Present a Slide Show using Presenter View 
Presenter view makes the most of multiple monitors. The audience views the show on one monitor, 

while the presenter has another view that includes a timer, large icons for presentation tools, notes, and 

a preview of the next slide. 

Here’s how to use presenter view.  

1. Select the Slide Show tab from the Ribbon. 

2. Check the Use Presenter View box. 

 

3. Start the Slide show. 

Show the participants the Presenter View interface. 

 

The Presenter view includes a timer and clock above the slide the audience is currently viewing on the 

left. Large icons of the presentation tools (pen and laser pointer, navigation, zoom, and blank slide) 

display below the slide, along with a clear view of next/previous and current slide indicators. The right 

side of the view includes a preview of the next slide, along with the notes for the current slide. 

Configure Slide Show Options 
There are a number of options that you can configure to customize how your slide show runs. 

Here’s how to configure slide show options.  
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1. Select the SLIDE SHOW tab from the Ribbon. 

2. Select SET UP SLIDE SHOW. 

 

PowerPoint displays the Set Up Show dialog box. 

 

3. Indicate the Show type. 

4. Check the Loop continuously box if you want the show to start over each time it ends, such as if 

it is running at a kiosk at a conference. 

5. Check the addition options, if applicable: 

• Show without narration 

• Show without animation 

• Disable hardware graphics acceleration 

6. Select the Pen color to use for annotations during a slide show.  

7. Select the Laser pointer color for pointing during a slide show. 

8. To show only a portion of the presentation, select From under Show slides, and enter the 

beginning and ending slide to include in the show. 

9. Select whether to advance the slides Manually or by Using timings, if present. 
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Create Custom Slide Shows 
Custom shows allow you to use your presentation to create subset presentations. A custom show can 

use only some of the slides and even present them in a different order. You can have multiple custom 

shows based on the same presentation. 

Here’s how to create a custom show.  

1. Select the Slide Show tab.  

2. Select Custom Slide Show. Select Custom Shows. 

 

3. In the Custom Shows dialog box, select New. 

 

4. In the Define Custom Show dialog box, give your custom show a name that will help you 

remember which show this is. 

 

5. Check the boxes for the slides that you want to use from the Slides in Presentation area on the 

left. Select Add. 
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6. Use the Up and Down arrows on the right to rearrange the slides for the custom show. You can 

also use the Delete button to remove a slide. Select the slide you want to move or delete before 

selecting the buttons. 

 

7. Select OK. 

8. Now, in the Custom Show dialog, you can edit, remove, or show the custom show. Select Close 

when you have finished working with the custom show settings. 

Once you have created a custom slide show, you can present it by choosing it from the Custom Slide 

Show drop down list. 
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Merge Content from Multiple Presentations 

Insert Slides from Another Presentation 
You can insert slides from another presentation without having to open it.   

Here’s how to reuse slides.  

1. Select the arrow next to NEW SLIDE on the HOME tab of the Ribbon. 

2. Select REUSE SLIDES. 
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The Reuse Slides pane opens on the right side of the screen. 

 

3. Select Open a PowerPoint File. 

4. In the Browse dialog box, navigate to the file you want to copy slides from, highlight it and select 

Open. 

 



Page 109 

PowerPoint displays thumbnails of the slides in the selected presentation. 

 

5. If you want to keep the formatting of the original slide, check the Keep Source Formatting box 

before selecting the slides. 

6. In the All Slides list, select the slide that you want to add. Repeat to add more slides to your 

presentation. 

The slide is added to the presentation, with the destination theme, if the Keep Source Formatting box 

was not checked. 
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Send Presentation for Review 
PowerPoint doesn’t have a Track Changes feature, but you can still get feedback. 

Here’s how to insert (and edit) a comment.  

1. Show the slide that you want to review. You can also select specific text, if desired. 

2. Select the REVIEW tab from the Ribbon. 

3. Select NEW COMMENT. 

 

4. The Comments pane opens with a new comment started.  

 

5. Enter your comments. Press Enter to finish the comment. You can also click elsewhere on the 

slide or press the ESC key. 
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PowerPoint enters the comment. A small callout balloon shows on the slide with the comment. 

       

6. To edit the comments, double click in the comment on the Comments pane. Comment indicator 

callouts can also be moved by dragging the comment balloon to a new location on the slide (or 

another slide). 

 

Review Comments 
The Review tab on the Ribbon includes tools to help you review comments. 

Here’s how to navigate the comments in a presentation.  

1. Select the REVIEW tab from the Ribbon.  

The COMMENTS pane opens on the right side of the window. You can also open the Comments pane by 

selecting Show Comments from the Review tab on the Ribbon. 
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2. Select NEXT to move to the next comment. PowerPoint opens the text for the comment. 

3. Select PREVIOUS to move to the previous comment. 

4. To reply to a comment, enter text in the Reply field under the applicable comment. 

 

5. To delete a comment, select the comment and click the X at the top right corner of the 

comment. 
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Compare Two Presentations 
You can compare and combine another presentation with your current presentation. 

Here’s how to compare presentations.  

1. Select the REVIEW tab from the Ribbon. 

2. Select COMPARE. 

 

3. In the Choose File to Merge with Current Presentation dialog box, navigate to the location of the 

file you want to compare to the current file and select MERGE. 

 

4. The Comments pane and the Reviewing pane open to help you navigate the comparison. 
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5. Select each of the Details in the Slide changes area to see more information or to go to that 

comment.  

 

6. You can accept or reject changes on the Review tab. 
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Finalize Presentations 

Protect a Presentation 
Protecting a presentation controls what types of changes other people can make to the presentation.  

Here’s how to protect a presentation.  

1. Select the FILE tab from the Ribbon to open the Backstage view. 

2. Select PROTECT PRESENTATION. 

 

3. Select Mark as Final to make the presentation read only so that no additional changes can be 

made to it. Note that you can always save a copy that can be changed. 

4. Select Encrypt with Password to make sure that only those with the password can open the 

presentation. The Encrypt Document window opens. Enter the password and select OK. 
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Inspect a Presentation for Hidden Properties and Personal Information 
When preparing a presentation to share with others, you may want to remove certain types of 

information or objects. 

Here’s how to inspect a presentation for hidden properties and personal information. 

1. Make sure you’ve saved the presentation. 

2. Select the FILE menu from the Ribbon. 

3. The INFO area should open. If not, select the INFO tab from the left tabs. 

4. Select CHECK FOR ISSUES. 

  

5. Select INSPECT DOCUMENT. 

 

6. Check the boxes for the items you want to check. 
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7. Review the inspection results. 

  

  



Page 119 

Inspect a Presentation for Accessibility Issues 
Make your presentation optimized for users with certain types of disabilities. For example, blind readers 

may have your presentation read by a screen reader, and images explained with alternate text. 

Here’s how to inspect a document for accessibility issues.  

1. Select the FILE menu from the Ribbon. 

2. The Info area should open. If not, select the INFO tab from the left tabs. 

3. Select CHECK FOR ISSUES. 

Select CHECK ACCESSIBILITY. 

 

4. The Inspection Results are shown in a pane on the right side of the window. 
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Inspect a Presentation for Compatibility Issues 
Older versions of PowerPoint don’t have all of the same functionality, so some items in your 

presentation may not work properly. You can check for these issues before sharing. 

Here’s how to inspect a presentation for compatibility issues. 

1. Select the FILE menu from the Ribbon. 

2. The Info area should open. If not, select the INFO tab from the left tabs. 

3. Select CHECK FOR ISSUES. 

Select CHECK COMPATIBILITY. 
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The Compatibility Check window opens with suggestions for items that may not be compatible with 

earlier versions of PowerPoint. 

 

 

Proof a Presentation 
PowerPoint can help you proof your presentation with the Spelling tool. 

Here’s how to use the Spelling tool. 

1. Select the Review tab from the Ribbon. 

2. Select Spelling. 

 

The Spelling pane opens on the right side of the window(unless you have no errors), with spelling errors 

and suggestions listed. 
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3. Select Change to replace the error with the suggestion. If the item marked is not an error, you 

can select Ignore Once or Ignore All so the Spelling checker will not mark it as an error again. 
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Export Presentations to Other Formats 
PowerPoint provides a number of different formats to share your presentation. 

Here’s how to create handouts.  

1. Select the FILE tab from the Ribbon to open the Backstage view. 

2. Select EXPORT. 

3. Select Create Handouts. 

 

4. In the Send to Microsoft Word dialog box, indicate how you would like to format the handouts. 
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5. Choose whether to Paste or Paste link. Paste link will keep the Word document updated if 

changes are made to the PowerPoint presentation. 

6. Select OK. 

The handouts open in Microsoft Word for you to finish creating your final handouts. 

 

Here’s how to create a video from the presentation. 

1. Select the FILE tab from the Ribbon to open the Backstage view. 

2. Select EXPORT. 

3. Select Create a Video. 

 

4. Select the quality/file size of the video from the first drop down list. 

 

5. If your presentation has recorded timings or narrations, select an option from the second drop 

down list on whether those should be included in the video. If recorded timings and narrations 

are not included, enter the number of second spent on each slide. 

6. Select Create Video. 
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7. Select the folder and file name for the video. 

 

8. Select Save. 

The movie is exported to the selected location. 
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Module Six: Review Questions 

1. The Preview From Current Slide is on the Review tab of the Ribbon. 

a) True 

b) False 

2. Which option creates a time stamp for each slide in your presentation that can be used for an 

automatic slide advance? 

a) Present Online 

b) Custom Slide Show 

c) Rehearse Timings 

d) Presenter View 

3. Presenter View shows both the current slide (that they audience sees) and the preview of the 

next slide. 

a) True 

b) False 

4. Where is the option to loop a presentation continuously? 

5. You can only create a custom slide show by hiding slides. 

a) True 

b) False 

6. Where is the Reuse Slides option? 

a) On the Master Slide tab of the Ribbon 

b) In the Comments pane 

c) On the Slide Shows tab of the Ribbon 

d) On the New Slide command 

7. You can move the callout bubble created on a slide when you insert a review comment. 

a) True 

b) False 

8. The Compare tool opens a new presentation with changes tracked to show the differences 

between two presentations. 

a) True 

b) False 
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9. Which option makes the presentation read only? 

a) Mark as Final 

b) Encrypt with Password 

c) Add a Digital Signature 

d) None of the above 

10. Which page layout options are available when sending handouts to Microsoft Word? 
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Module Seven: Wrapping Up 

Although this workshop is coming to a close, we hope that your journey to improve your PowerPoint 

2016 Essentials skills is just beginning. Please take a moment to review and update your action plan. This 

will be a key tool to guide your progress in the days, weeks, months, and years to come. We wish you 

the best of luck on the rest of your travels. 

Words from the Wise 

We’d like to leave you with a few thoughts to accompany you on your PowerPoint 2016 Essentials 

learning journey. 

• Take advantage of Master Slides and Layouts to quickly format slides and keep them consistent 

throughout the presentation. 

• Give your content flare by mixing text, shapes and images with style. 

• Don’t put too much text on a slide. Keep your end viewer’s visibility and readability in mind. 

• Spend as much time thinking about transition and animation design as slide content design. 

Consistent transitions and animations look more professional. 

• Get ready for your presentation, whether it will be live or online and use the PowerPoint tools 

for making it a success. 

Lessons Learned 

In this course, you have learned how to: 

• Create a presentation 

• Insert and format slides 

• Format page setup items 

• Change View options 

• Order and group slides 

• Work with Handouts and Notes 

• Print presentations and notes 

• Add, edit and format content 

• Use transitions and animations 

• Present slideshows 

• Reuse content 

• Work with reviews 

It takes one hour of preparation for each 

minute of presentation time. 

 

Wayne Burgraff 

 


