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Module One: Getting Started 

Welcome to the Outlook 2016 Essentials workshop. This course covers the core communication, 

collaboration and email skills that will enable your productivity in the Outlook environment, email, 

scheduling, and contacts. 

 

Workshop Objectives 

Research has consistently demonstrated that when clear goals are associated with 

learning, it occurs more easily and rapidly. With that in mind, let’s review our goals 

for today.  

At the end of this workshop, participants should be able to: 

• Connect one or more email accounts 

• Preview, read, reply to and forward messages 

• Process, create, format and check messages 

• Use advanced message options 

• Organize messages 

• Use signatures and stationary 

• Automate replies and organization 

• Clean up and archive messages 

• Create, organize and manage calendars, appointments, meetings and events 

• Create and manage notes and tasks 

• Create and manage contacts and contact groups 

• Customize the Outlook environment settings 

• Print and save Information 

• Perform search operations in Outlook  

 

 

  

The five essential entrepreneurial skills for 

success are concentration, discrimination, 

organization, innovation, and 

communication. 

 

Michael Faraday 

http://www.atlanticspeakersbureau.com/
http://www.humanskillsdevelopment.ca/
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Module Two: Communicate with Email 

Get ready to maximize your time when working with email. This module looks at how you can connect 

your email address to Outlook and start reading and processing messages. You’ll also learn how to 

forward and reply to messages, as well as how to create and send new message. 

 

Start Communicating with Email 

Set Up Email Account 
The first time you open Outlook, you’ll be prompted to connect your email address. 

Here’s how to set up an email account. 

1. When you first open Outlook, the Welcome to Outlook window opens. Enter the email address 

that you want to connect. 

 

2. Select Connect. 

3. In the Internet Email window, enter your Password. 

Communication works for those who work  

at it. 

John Powell 
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4. Select OK. 

5. Outlook displays a window indicating that setup is complete. 

 

6. Select OK. 

Outlook loads any messages that are currently on your email server. You are ready to begin receiving 

email messages. 

Preview Messages 
When working with messages, Outlook displays your Inbox on the far left, the Message list in the 

middle, and the Reading pane on the right.  

Here’s how to preview messages in the Inbox. 

1. Make sure that you’ve selected the Inbox or the Inbox associated with your email address so 

that the Message list shows items in that location. 

2. The Message list shows in the Inbox or selected folder. By default, they are organized by date 

with the newest messages on top. The preview shows the Sender’s name first, then the subject 

of the message, and then the first line of the content. Unread messages are in bold, with a blue 

line on the left of the message preview. 
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Read Messages 
Select a message in the Message List to see the message content in the Reading pane. 

Here’s how to read a message in the Reading pane. 

1. Make sure to select the Inbox or folder where the message is located. 

2. Select the message you want to read in the Message list. 

3. Review the message header and content in the Reading pane. 

 

4. Select the user icon and number to see more information about who the message was sent to. 
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Preview Attachments 
Messages with files attached have a paper clip icon in the Messages list preview. 

Here’s how to preview an attachment. 

1. Highlight the message with attachment in the Message List. 

2. In the Reading pane, the attachment(s) are shown by an icon that shows the file type.  You can 

click on an icon to see the preview. 
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3. Outlook displays a warning. If you trust the source of the attachment, select PREVIEW FILE. 

 

4. The file is displayed in the Reading pane. 

 

Select Back to Message in the header to return to the message instead of the preview. 

 

Forward and Reply to Messages  
The Reply, Reply All and Forward buttons in the Reading pane allow you to create inline replies. 

Here’s how to create an inline reply. 

1. Highlight the message you want in the Message list. 

2. Select the button for the option you want, either REPLY, REPLY ALL, or FORWARD. 

 

3. A blank space and a line are added to the message you received. Enter your reply in this space. 
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4. Enter additional addresses in the To or CC fields, if desired. 

5. Update the Subject, if desired. The subject remains the same as the original message, prefixed 

with a RE: for replies or a FW: for forwards. 

6. Select SEND. 

 

Process Messages  

Delete Messages 
Keep your Inbox cleaned out by deleting messages you no longer need. 

Here’s how to delete a message. 

1. Click the X on the right side of the message preview in the Message list. You don’t even have to 

have the item selected. 

 

Here’s how to work with the Deleted Items folder. 

1. Select the DELETED ITEMS folder on the left side of the window. Depending on the type of account 

you have connected, it may be labeled Trash and shown within a Folder. 

2. If desired, drag a message to another folder to restore it. 

3. If you click on the X to the right side of the message preview in the Message list when you have 

the Deleted Items folder showing, Outlook displays a confirmation message. 
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4. Select YES to delete the item permanently. 

Mark a Message as Read or Unread 
Messages are considered unread when they first arrive until you select them in the Messages list. 

Here’s how to mark a message as read or unread. 

1. Select the message in the Message List. 

2. Select UNREAD/READ from the HOME tab on the Ribbon.  

 

You can also right-click on the message in the Message list and select Mark as Read or Mark as Unread 

from the context menu. 

 

 

Flag Received Messages 
Flags provide a visual reminder to follow-up on an item. 
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Here’s how to flag an item for follow-up. 

1. Click on the flag icon in the Message list. 

 

Sort Messages 
The Message list includes several options for changing the way you view your messages. 

Here’s how to change the sorting arrangement. 

1. Select the VIEW tab from the Ribbon. 

2. Select a sorting arrangement. 

 

 

Print a Message 
You can print a message using the Backstage view. 

Here’s how to print a message. 

1. Highlight the message you want to print in the Message List. 

2. Select the FILE tab from the Ribbon to open the Backstage View. 

3. Select the PRINT tab from the left. 
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4. A preview of the message shows on the right.  

5. Select PRINT. 

 

Save Message Attachments 
You can save a single attachment or all attachments.  

Here’s how to save an attachment. 

1. In the Messages list, select the message with the attachment. 

2. In the Reading pane, select the small arrow next to the icon for the attachment you want to 

save. 

 

3. Select Save As from the context menu. 

 

4. In the Save Attachment dialog box, navigate to the location where you want to save the file and 

select Save. 
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Create Messages 

Create a Message 
Now let’s look at how to start a new email message. 

Here’s how to create a new email. 

1. Select the NEW EMAIL tool from the HOME tab on the Ribbon. 

 

2. A new window opens. Place your cursor in the message area and begin typing to enter your 

message. 
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Address a Message 
To send your message, you’ll need to indicate the address of the person who should receive it. 

Here’s how to address an email. 

1. Place your cursor in the TO or CC in the email header. 

2. Enter the email address for the person who should receive the message or get a copy of the 

message 

 

Once you’ve entered one address, when you place your cursor in the To or Cc fields, Outlook will show a 

list of Recent People. You can click on a name to quickly add that person’s address. 

Message Area 
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Add or Remove Message Attachments 
You can share files with others by emailing an attachment. 

Here’s how to attach a file to an email message. Use the following procedure. 

1. Select ATTACH FILE from the MESSAGE tab on the Ribbon. 

 

 

 

 

 

 

2. Select a Recent Item to attach it, or select Browse This PC to locate a file. 

3. In the Insert File dialog box, navigate to the location of the file you want to attach.  

4. Highlight the file and select INSERT. 
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5. Outlook creates a new line in the message header for ATTACHED. 

 

Here’s how to remove an attachment. 

1. Select the small arrow next to the attachment in the email header. 

2. Select Remove Attachment. 
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Send Message 
When you have addressed your message, created your message body, and attached any pertinent files, 

you are ready to send the message. 

Here’s how to send a message. 

1. Enter the addresses for the recipients, if you have not already done so. If not, when you try to 

send the message, you will receive an error message. 

 

2. Enter the Subject of the message. Remember that this information shows in the recipient’s 

Message list to help identify the contents of the message. If you don’t include a Subject, when 

you try to send the message, you will receive a warning message. 

 

3. Select SEND. 

 

 

Recall a Message 
If you send a message by mistake, it may be possible to recall it. 
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Here’s how to recall a message. 

1. Find the message that you want to recall from the SENT ITEMS folder.  

 

2. Double-click the message to open it. 

3. Select the ACTIONS tool from the Message tab on the Ribbon. 

4. Select Recall This Message. 

  

5. Outlook opens the Recall This Message dialog box. Select one of the following: 

a. DELETE UNREAD COPIES OF THIS MESSAGE 

b. DELETE UNREAD COPIES AND REPLACE WITH A NEW MESSAGE 

6. Check the TELL ME IF RECALL SUCCEEDS OR FAILS FOR EACH RECIPIENT box if you want notification. 

7. Select OK. 
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8. If you chose DELETE UNREAD COPIES AND REPLACE WITH A NEW MESSAGE, Outlook opens a new message 

with the recipients, subject, and body text of the original message. Make any changes necessary 

to the recipients, subject, or body and select SEND. 

 

Format and Check Messages 

Format Text 
Format the text in your messages to send email that looks great. 

Here’s how to format font characteristics. The Font family is used in the following example. 

1. Highlight the text you want to change by clicking and dragging over the selected text. 

2. Select the arrow next to the Font name to see the list of fonts. 

3. As you hover the mouse over the font names, Outlook displays a preview of that font on the 

selected text. Select the new Font family to change the font. 

 

Here’s how to format paragraph characteristics. The bulleted list is used in the following example. 
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1. Place your cursor anywhere in the paragraph you want to format. You can select multiple 

paragraphs to format them the same way. 

2. Select the Bullet tool and select the desired bullet type.  

 

 

Apply Styles 
Styles are a quick way to give your email a professional finish, combining font and paragraph formatting. 

Here’s how to apply a style to text in an email message.   

1. Select the text you want to format, or simply place your cursor in the word or paragraph you 

want to format. 

2. Select the FORMAT TEXT tab from the Ribbon. 

 

3. Open the Style Gallery by clicking the down arrow next to the styles shown in the Styles group. 

Notice that as you hover the mouse over a style name, the selected text previews that style. 
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4. Select the desired style to apply it to the current word or paragraph.  

Apply a New Theme 
Themes provide a comprehensive look and feel for your messages. Themes include fonts, colors and 

other design elements. 

Here’s how to apply a theme. 

1. Select the OPTIONS tab from the Ribbon. 

 

2. Select THEMES. 

3. Select the Theme you want to use. The message text that is visible previews each theme as you 

hover over it. 
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Insert Pictures 
You can easily add pictures and screenshots to your message to enhance your communications. 

Show participants how to insert a picture from a file. 

1. Place your cursor in the location in the email where you want the picture to appear. 

2. Select the Insert tab from the Ribbon. 

3. Select Pictures. 

 

4. Navigate to the location of the file on your computer or other media and highlight the file you 

want to insert. 
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5. Select Insert. 

Outlook inserts the picture.  

Here’s how to insert a full size screenshot. 

1. Select the Insert tab from the Ribbon. 

2. Select Screenshot. 

3. The Screenshot gallery includes a thumbnail image of other windows you have open. Select the 

image that you want to insert. 

 

Outlook inserts the image and may scale it to the width of your message. 

Here’s how to insert a screen clipping. 

1. Make sure that the area of the screen you want in your document is ready to capture. Outlook 

will automatically return to the previous window for a screen clipping. 

2. Select the Insert tab from the Ribbon. 

3. Select Screenshot. 

4. Select Screen Clipping. 

5. Drag the mouse to capture the area of the screen that you want to insert in your presentation. 

The screen is slightly greyed out, except for the area you are capturing. 
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6. When you release your mouse, Outlook inserts the screen clipping into the message at the 

current cursor position. 

Insert Hyperlinks 
Hyperlinks provide a clickable shortcut to another location. 

Here’s how to add a hyperlink to text. In this example, we’ll link to another location in the message that 

has had the Heading 1 style applied. 

1. Select the text that will be clicked to follow the hyperlink. 

2. Select the INSERT tab from the Ribbon. 

3. Select INSERT LINK. 

 

4. Select Place in This Document. 

5. Select the Heading of the text you want for the link. 

 

6. Select OK. 

The link is inserted and indicated by underlining and the current theme color. 
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Use Spell Check  
Make sure your email text is accurate by performing a spell check. 

Here’sthe context menu for a misspelled word. The following example uses a misspelling of the word 

“organization.” 

1. Right click on a misspelled word to display the context menu. 

2. Select Spelling. 

3. Select the version of the word that you want to use to correct the error. 

 

 

Here’s how to open the Spelling dialog box. 

1. Select the REVIEW tab from the Ribbon. 

2. Select SPELLING & GRAMMAR. 

 

Discuss the options on the Spelling and Grammar dialog box. 
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• The IGNORE ONCE button allows you to keep the word as the current spelling, but only for the 

current location. 

• The IGNORE ALL button allows you to ignore the misspelling for the whole document. 

• The ADD TO DICTIONARY button allows you to add the word to your dictionary for all Outlook 

items. 

• The SUGGESTIONS area lists possible changes for the misspelling. There may be many choices, just 

one, or no choices, based on Outlook’s ability to match the error to other possibilities. 

• The CHANGE button allows you to change the misspelled word to the highlighted choice in the 

Suggestions area. You can highlight any word in the Suggestions area and select Change. 

• The CHANGE ALL button allows you to notify Outlook to make this spelling correction any time it 

encounters this spelling error in this document. 

• AUTOCORRECT automatically corrects your spelling errors. 

• Select OPTIONS to view additional spelling settings on the Options dialog box.  
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Module Two: Review Questions 

1. What information do you provide Outlook in the first step of connecting your email address? 

a. Your email address 

b. Your password 

c. Both your email address and password 

 

2. The Message list preview includes what information?  

 

 

3. You can preview attachment files for many file types right in the Reading pane. 

a. True 

b. False 

 

4. When you click the X next to an item in the Inbox Message list, the item is gone forever. 

a. True 

b. False 

 

5. What are the ways that Outlook considers a message read? 

 

 

6. Name four of the sorting options for the Message list.  

 

 

7. You can just type an email address in the To, CC, or Bcc fields to address a message. 

a. True 

b. False 

 

8. Which tab includes the option to change your message Theme? 

a. Message 

b. Options 

c. Format Text 

d. None of the above 

 

9. Which of the following is NOT available on the Insert tab? 

a. Picture 

b. Screenshot 

c. Hyperlink 

d. Styles 

 

10. How does Outlook point out spelling errors as you type your message? 
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Module Three: Manage Messages 

This module will help you become even more productive through your email communications. You’ll 

learn about advanced options for messages you send or receive, as well as additional techniques for 

organizing messages. We’ll take a look at signatures and stationary to standardize your message content 

and style. We’ll also look at automating replies and organization and how to clean up messages and 

configure archive settings. 

 

Use Advanced Message Options 

Flag Outgoing Messages for Follow Up, Importance and Sensitivity 
You can assign tags to messages you send for additional actions. 

Here’s how to flag and set importance on an outgoing message. 

1. In the message window, select the Follow Up option on the Message tab of the Ribbon. 

2. Select whether the message is High Importance or Low Importance. 

 

Here’s how to set the sensitivity. 

1. In the message window, select the small box to the bottom right of the Tags group on the 

Message tab of the Ribbon. 

 

Begin doing what you want to do now. We 

are not living in eternity. We have only this 

moment, sparkling like a star in our hand-and 

melting like a snowflake... 

 

Francis Bacon, Sr. 
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2. In the Properties dialog box, select the Sensitivity from the drop down list. 

        

 

Request a Delivery or Read Receipt 
You can request a receipt to determine when a message was delivered and when it was read. 

Here’s how to request a delivery and/or read receipt. 

1. In the outgoing message window, select the Options tab on the Ribbon.  

2. Check the Request a Delivery Receipt box to have Outlook notify you when the message is 

delivered to the recipient’s mailbox. 

3. Check the Request a Read Receipt box to have Outlook notify you when the message is opened. 

 

Message notifications in your Inbox have this icon: . 

Add Voting Options 
Voting buttons allow you to ask a question and track answers from two or three options from the email 

recipients. 

Here’s how to add voting buttons to an email message. 

1. Select the Options tab from the Ribbon. 

2. Select Use Voting Buttons. 

3. Select the Voting option. 
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Here’s how to create a custom voting button set. 

1. Select the Options tab from the Ribbon. 

2. Select Use Voting Buttons. 

3. Select Custom. 

4. Select a starting point for your voting buttons from the Use voting buttons drop down list. Make 

sure the box is checked. 

5. Enter the new text for your voting buttons. Make sure options are separated by a semi-colon. 

 

Redirect Replies 
When you send a message, you can indicate a different address where replies should be sent. 

Here’s how to redirect replies to an outgoing message. 

1. Select the Options tab from the Ribbon. 

2. Select Direct Replies To. 
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3. In the Properties dialog box, enter the new email address in the Have replies sent to box. 

 

4. Select Close. 

5. Send the message. 

When recipients reply or reply to all, instead of the reply going back to the address you sent the 

message from, it will go to the email address you indicated.  
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Organize Messages  

Sort Messages by Conversation 
Conversations are created when you reply to a message and provide a way to organize your messages. 

Here’s how to sort messages by conversations. 

1. Select the View tab on the Ribbon. 

2. Check the Show as Conversations box. 

 

3. In the confirmation window, indicate whether to show messages in all mailboxes or just the 

currently selected folder as conversations. 

 

Here’s how to expand messages in a conversation. 

1. Select the small triangle next to a message in the messages list. The messages are expanded 

below the original message. 

       

Ignore Messages 
When you have messages sorted by conversation, you can have Outlook ignore any further messages in 

a conversation. 

Here’s how to ignore a conversation. 

1. Right click on the Message in the Message list. 

2. Select Ignore from the context menu. 
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3. Select IGNORE CONVERSATION in the confirmation message. 

 

Work with Folders 
The Folders pane helps organize your messages. 

Here’s how to create a folder. 

1. Select the FOLDER tab from the Ribbon. 

 

2. Select NEW FOLDER. You can also right-click on the Inbox folder in the Folders pane and select 

NEW FOLDER from the context menu. 

3. In the Create New Folder dialog box, enter the NAME for your folder. 

4. Highlight the location where you want the folder to be stored. 
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5. Select OK. 

The folder now shows in the Folder pane. 

  

Here’s how to move a folder. 

1. Highlight the folder in the Folders pane. 

2. Drag it to the new location. 

 

 

Here’s how to delete the folder. 

1. Right-click on the folder in the Folders pane. 

2. Select DELETE FOLDER from the context menu. 
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3. Outlook displays a warning message.  Select Yes to delete the folder and all of its contents. 
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Move Messages Between/To Folders 
Once you have your folders, you can move messages to organize them. 

Here’s how to move a message from the Message list. 

1. Highlight the message you want to move in the Message list. 

2. Drag it to the desired folder in the Folders pane. 

 

Notice the small square next to the cursor and the blue image of the message as you are moving the 

item. 

Here’s how to use the Move command. 

1. Highlight the message you want to move in the Message list. 

2. Select MOVE from the HOME tab of the Ribbon. (It is also available on the MESSAGE tab if you 

open the message in a separate window.) 

  

3. Select the Folder where you want to store the message from the drop down list. If no list is 

available (depending on your email account and use of folders), select Other Folder.  

4. Highlight the desired destination folder in the Move Items dialog box. 
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5. Select OK. 

Apply Categories 
Categories allow you to visually connect items by assigning a keyword or phrase to a color, and then by 

assigning that category to email messages and other items in Outlook. 

Here’s how to apply categories. 

1. Highlight the message that you want to categorize from the Message list. 

2. Select CATEGORIZE from the HOME tab on the Ribbon. 

 

When you assign a category color the first time, Outlook opens the Rename category window, allowing 

you to change the name of the category 
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3. Enter the NAME. 

4. Select the associated COLOR from the drop down list. 

5. Assign a SHORTCUT KEY, if desired, from the drop down list. 

6. Select YES. 

Here’s how to access categories if you have an IMAP account. Make sure you have already built the 

master categories list as noted in the delivery tips. 

1. In a new message window, select the small box to the bottom right of the Tags group on the 

Message tab of the Ribbon. 

 

2. In the Properties dialog box, select the Categories option. 

3. Select a color from the drop down list. (Note that one of the names has been changed in the 

following example.) 

 

 

 

 

4. Select All Categories. 
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Use Signatures and Stationary 

Create, Assign and Modify Signatures 
Set up a signature – an inspirational quote, tag lines for your business, pictures and contact information 

or website links – to appear at the bottom of some or all of your messages. 

Here’s how to create a signature. 

1. Select Signature from the Message tab of the Ribbon. 

 

 

2. Select Signatures to open the Signatures dialog box. 
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3. Select NEW to create a new signature.  

 

4. Enter the name for the signature and select OK. 

5. In the Edit Signature area, enter the signature text. Use the Font face, Size, Bold, Italics, 

Underline, Color, and Paragraph alignment tools to get the signature line looking like 

you want it. You can also insert a Business card (from your Contacts in Outlook) or insert 

a picture or a hyperlink to a website. Select Save when you have finished. 

 

You can also Delete a signature you no longer want, or Rename a signature. 
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Here’s how to select a default signature. 

1. In the Signatures and Stationary dialog box, under Choose default signature, select the 

E-mail account for which you want to set up an automatic signature.  

 

2. Select the signature from the drop down list for New Messages. 

3. Select the signature from the drop down list for Replies/forwards. 

4. Select OK to close the Signatures dialog box. 

 

Add a Signature to Specific Messages 
Signatures save time, even if you don’t want to set a default signature. 

Here’s how to add a signature to a message. 

1. Place your cursor in the body of the message where you want the signature to appear. 

2. Select the Message tab on the Ribbon. 

3. Select Signatures. 

4. Select the name of the signature that you want to use. 
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The signature is added to the message at the cursor location. 

 

Set Fonts for New Messages and Responses 
Control the formatting of your messages by setting the fonts to use for new messages and responses 

using stationary options. 

Here’s how to select default fonts for messages when not using a theme. 

1. Select Signature from the Message tab of the Ribbon. 

2. Select Signatures to open the Signatures dialog box. 

3. Select the Personal Stationery tab. 
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4. Select FONT next to New Messages or Replying or Forwarding Messages to open the Font dialog 

box. 

 

5. Select the font you want to use for the selected type of messages and select OK. 

 

Create and Use Quick Parts 
Another time-saving technique is to create and use quick parts.  

Here’s how to create a quick part. 

1. Enter and format the text you want to make available for reuse. 

2. Select the text. You can select multiple paragraphs, images, etc. 
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3. Select the Insert tab from the Ribbon. 

4. Select Quick Parts. 

5. Select Save Selection to Quick Part Gallery. 

 

 

6. In the Create New Building Block dialog box, give the building block a new name, if desired. The 

name defaults to the first few letters of the selection. You can also provide a description. 

7. Select OK. 

 

Here’s how to use a quick part. 

1. Place your cursor in the message where you want the quick part to appear. 

2. Select the Insert tab from the Ribbon. 

3. Select Quick Parts. 

4. Select the item you want to insert. 
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5. The selected item is inserted at the cursor. 
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Automate Replies and Organization 

Create Automatic Replies 
You can have Outlook automatically reply to all messages, such as when you go on vacation. 

Here’s how to turn on automatic replies. 

1. Select the File tab to open the Backstage View. 

2. Select Automatic Replies. 

 

3. Select Send automatic replies. 

 

Message Text 
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4. If you’d like to set up a time range for the automatic replies to apply, such as while you are on 

vacation, check the Only send during this time range box and enter the Start date and time and 

the End date and time. 

5. To send automatic replies within your organization, select the Inside My Organization tab. Enter 

and format the text for the message you want to have Outlook send automatically.  

6. To send automatic replies outside your organization, select the Outside My Organization tab 

and check the Auto-reply to people outside my organization box. Enter and format the text for 

the message you want to have Outlook send automatically. 

 

7. Select OK. 

Create and Manage Rules 
Save time with repetitive tasks and organization using rules. Rules are a set of one or more actions that 

you can have Outlook perform automatically based on a set of criteria. 

Here’s how to create a rule. 

1. Select Rules from the Home tab on the Ribbon. 

 

 

2. Select Create Rule. 

3. In the Create Rule dialog box, check the box(es) to indicate which condition(s) should invoke the 

rule. These are based on your currently selected message, and include the sender, the subject 

text, and the recipient. To include the subject as a condition, add to or edit the text in the 
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Subject Contains field. To include the recipient as a condition, select the option from the Sent to 

drop down list. 

 

4. Check the box(es) to indicate which actions should be performed by the rule. 

a. Check Display in the New Item Alert window to receive a visual alert. 

b. Check the Play a selected sound box to receive an audible alert. You can also select a 

different sound by selecting Browse. 

c. To move the message, check Move item to folder and Select Folder to indicate where 

to move the items. 

5. Select OK to create the rule. 

6. In the confirmation window, you can check Run this rule now on messages already in the 

current folder if you want to run the rule on already received messages. 

Here’s how to edit an existing rule with the Rules Wizard. 

1. Select Rules from the Home tab on the Ribbon.  

2. Select Manage Rules & Alerts. 

3. In the Rules and Alerts dialog box, highlight the rule and select Change Rule. 

 

4. Select Edit Rule Settings to open the Rules Wizard. 



Page 52 

         

5. On the first screen, step 1 is to check the box(es) for the conditions for applying the rule. Step 2 

is to edit the rule description by clicking on an underlined word to open associated dialog boxes 

for each condition or action. Select Next. 

6. On the second screen, step 1 is the check the box(es) for the actions to perform. The same Step 

2 from the first screen is available for a different way to edit the rule. Select Next. 

7. On the third screen, step 1 is to identify any conditions for when the rule should not be applied. 

The same Step 2 from the first screen is available for a different way to edit the rule. Select 

Next. 

8. The fourth screen allows you to change the name of the rule and finish the setup rule options. 

 

9. Select Finish. 

 

Automate Repetitive Tasks Using Quick Steps 
Quick Steps allow you to accomplish in one click common tasks with multiple steps. 
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Here’s how to create a new quick step. 

1. Select a message from the Message list to use as a guide for creating the quick step. 

2. Select the down arrow for the Quick Steps gallery. 

3. Select the NEW QUICK STEP. 

 

 

 

 

4. In the First Time Setup dialog box, check the box(es) for the actions you want this quick step to 

perform. 

 

5. Select Options to add additional steps. 

6. In the Edit Quick Step dialog box, select Add Action and Choose the Action from the drop down 

list. 
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7. Based on the action you chose, fill in any additional information. In this example, we’ll forward 

the message, so the To field should be completed with the email address. 

  

8. Enter or edit the NAME for the quick step to help you remember what it does. 

9. To select a different icon to help you remember this quick step, click on the icon next to the 

NAME. Then select the icon you want to use and select OK. 
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10. To assign a shortcut key, select an option from the SHORTCUT KEy drop down list. 

11. If you want to show hints when you hover your mouse over this Quick Step icon, enter the text 

in the Tooltip text field. 

 

12. When you have finished creating the Quick Step, select SAVE. 

Note that if you included creating a task, you will be prompted to save the task that is created. Also note 

that you can create different quick steps for each folder or Outlook file you have open. 

 

Configure Junk Email and Clutter Settings 
Outlook can evaluate incoming messages and filter out the junk. 

Show participants how to modify Junk email settings. 

1. Select the JUNK tool from the Home tab on the Ribbon. 
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2. Select Junk Email Options. 

Outlook opens the Junk Email Options window, which has five tabs. 

       

    

 

Clean Up and Archive Messages 

Clean Up a Folder 
Outlook can automatically delete any redundant messages using the Clean Up Folder option. 

Here’s how to clean up a folder. 

1. Right-click on the folder you want to clean up in the Navigation pane. 

2. Select Clean Up Folder from the context menu. 
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Outlook displays the Clean Up Folder dialog box. 

 

3. To change how items are handled, select Settings. 

Outlook displays the Outlook Options dialog box. Scroll down within the Mail tab to the Conversation 

Clean Up section. 

    

4. You can select a new folder for the items that will be moved. Check or clear the other boxes to 

indicate what types of messages will go to the selected clean up folder. When you have finished, 

select OK. 

5. To clean up the selected folder, select Clean Up Folder on the Clean Up Folder dialog box. 
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Outlook deletes any messages that match your settings and move them to the default clean up folder 

(may be your deleted items or trash folder). If no messages are moved, Outlook displays a notification. 

 

Use Mailbox Cleanup 
The Mailbox cleanup tool helps reduce the size of your Outlook file.  

Here’s how to configure the Mailbox Cleanup tool. 

1. Select the File tab to open the Backstage View. 

2. Select Tools. 

3. Select Mailbox Cleanup. 

  

4. Select View Mailbox Size in the Mailbox Cleanup dialog box to show the size of the mailbox. 
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5. Indicate whether Outlook should find items by age or size. 

a. To find items by age, select Find items older than, and indicate the number of days. 

b. To find items by size, select Find items larger than, and indicate the number of 

kilobytes. 

6. Outlook performs an advanced search to locate items.  

 

7. Hover your mouse over one of the messages to see the option to delete the message from this 

window. 
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Set AutoArchive Folder 
You can set a destination folder for quick archiving. 

Here’s how to set the Archive folder. 

1. Select the File tab to open the Backstage View. 

2. Select Tools. 

3. Select Set Archive Folder. 

  

4. In the Set up One-Click Archive dialog box, select the folder where you’d like archives sent and 

select OK. 

 

 

AutoArchive Items 
Archiving saves old messages so that you can retrieve them if necessary, without cluttering your active 

folders or having such a large Outlook data file that it slows your computer’s performance. 

Here’s how to archive old items. 
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1. Select the File tab from the Ribbon to open the Backstage View. 

2. Select Tools. 

3. Select Mailbox Cleanup. 

  

4. Select AutoArchive. 
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Module Three: Review Questions 

1. What are visual reminders to follow up on an item? 

a. Flags 

b. Categories 

c. Rules 

d. None of the above 

 

2. Which tab includes the Request a Delivery Receipt or Request a Read Receipt options? 

a. Message 

b. Insert 

c. Options 

d. Review 

 

3. When sending messages that use voting buttons, you must read each individual response to see 

replies. 

a. True 

b. False 

 

4. What are two benefits of sorting messages by conversations? 

 

 

 

5. Dragging is the only way to move a new message to another folder. 

a. True 

b. False 

 

6. Which option allows you to create and insert pre-built content to reuse in your messages and 

replies? 

a. Rules 

b. Quick Parts 

c. Quick Steps 

d. Default Fonts 
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7. You can create a different “out of office” reply for within your organization and outside your 

organization. 

a. True 

b. False 

 

8. Junk mail filters prevent messages from being delivered. 

a. True 

b. False 

 

9. Mailbox Cleanup allows you to find which of the following? 

a. Messages older than a specified number of days 

b. Messages larger than a specified number of kilobytes 

c. Both 

d. Either 

 

10. Which option under Tools on the Backstage View allows you to run the AutoArchive manually? 

a. Mailbox Cleanup 

b. Empty Deleted Items Folder 

c. Clean Up Old Items 

d. Set Archive Folder 
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Module Four: Manage Schedules 

Outlook’s calendar helps you manage your meetings and appointments. This module explains how to 

create and manage the calendar and calendar items. You can work with multiple calendars and share 

your calendars with others. We’ll also look at how to create and manage tasks and notes in Outlook. 

Create and Manage a Calendar 

Adjust Calendar View 
Open the calendar using the icon on the Folders pane. 

Here’s how to view the calendar. 

1. Select the Calendar icon from the bottom of the Folders pane. 

 

2. Select Day, Work Week, Week or Month from the Home tab on the Ribbon. 

The best thing about the future is that it 

comes one day at a time. 

 

Abraham Lincoln 
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Note that you can also drag the divider in the left pane, which now shows the current month, plus the 

next month. 

 

 

Set Calendar Work Times and Time Zone 
Control the start and end times shown on your calendar. 

Here’s how to change the work hours. 

1. With the Calendar open, select the small square in the Arrange group on the Home tab of the 

Ribbon. 
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2. In the Outlook Options dialog box, select the Start time from the drop down list. 

  

3. Select the End time from the drop down list. 

4. Select OK. 

5. Scroll down to the Time zones section and select a new Time zone from the drop down list. 
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Create Calendar Items 

Create Calendar Items 
You can create calendar items right from the calendar. 

Here’s how to create a new appointment. 

1. Select the date and time on the Calendar pane where you want your appointment to start. 

Remember that you can always change it later. 

2. Select NEW APPOINTMENT from the HOME tab on the Ribbon. 

 

3. Enter the SUBJECT for the appointment. This line will show on your calendar, depending on which 

view you show and how much space there is. 
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4. Enter the LOCATION for the appointment. This line will show on the appointment or the peek, 

depending on how much space there is in your current view. 

5. The START TIME defaults to the date and time you selected on the calendar, but you can change 

it. Click the calendar icon to select a new date. Click the down arrow next to the time to select a 

new time. 

6. Change the END DATE and time in the same manner. Or you can check the All day event box. 

7. In the bottom of the Appointment window, you can enter a description of the appointment or 

any notes.  

8. To control how the appointment appears when other people are viewing your schedule (such as 

to schedule a meeting with you), select the Appointment tab from the Ribbon and select an 

option from the Show As drop down list. 

 

 

 

9. If you want to set a reminder to go off before the appointment, enter the amount of time from 

the REMINDER drop down list. 

10. To set an Importance or Category, select the desired option from the Tags group. 

11. If you want to attach a file, select the INSERT tab from the Ribbon. Select ATTACH FILE. The 

procedure is the same as attaching a file to an email. 

12. When all of the appointment details are ready, return to the APPOINTMENT tab of the Ribbon, 

and select SAVE AND CLOSE. 
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Create Recurring Calendar Items 
Use the Recurrence option to create appointments that happen on a regular basis. 

Here’s how to create a recurring appointment. 

1. In a new or existing Appointment window, select Recurrence from the Appointment tab on the 

Ribbon. 

 

2. The Appointment time details are pre-filled from the Appointment, but you can change the 

Start and End time, if necessary.  

3. Select the Recurrence Pattern option. You can choose Daily, Weekly, Monthly, or Yearly. 

4. Enter the Recurrence pattern details, depending on which recurrence pattern option you chose: 

a. For Daily recurrence, enter the number of days between recurrences or select Every 

weekday. 

 

b. For Weekly recurrence, enter the number of weeks between recurrences and check the 

box for the day(s) of the week for the appointments. 
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a. For Monthly recurrence, you can choose a date of the month or a recurrence based on a 

specific day of the week. In either case, also choose a number of months between 

recurrences. 

 

c. For Yearly recurrence, enter the number of years between recurrences and choose a 

date or a recurrence based on a specific day of the week in a specific month. 

 

5. Indicate the RANGE OF RECURRENCE from the Start drop down list. You can choose No End Date or 

you can end after a certain number of times or on a certain date. 

6. Select OK. 

7. Complete the other Appointment details (such as reminder options and any additional 

information about the appointment) and select Save & Close. 
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Create Calendar Items from Messages 
You can quickly create a calendar item from an email message. 

Here’s how to create a calendar item from a message. 

1. In the Email view of Outlook (select the email icon in the left pane to return), drag the message 

for the appointment from the Messages list to the Calendar icon in the Folders pane. 

 

2. In the Appointment window, confirm the Subject and any other details for the appointment (just 

as for any other type of appointment). The email message is included for reference. 
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Respond to Invitations 
When others send you appointment or meeting invitations, you can respond from the Message Reading 

pane. 

Here’s how to respond to an invitation. 

1. Highlight the invitation in the Messages list in the Email view. 

2. Select one of the buttons to Accept, Tentative or Decline the invitation. 

 

3. Select Edit the Response before Sending to include more information with your response. 

4. A new Meeting Response window opens for you to finish the message. Adjust the recipients, 

Subject and message details as for any email message and select Send. 

 

5. Once you’ve responded, the message is removed from your Messages list and added to your 

calendar. 
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Manage Calendar Items 

Update Calendar Items 
You can change the subject of a calendar items right in the Calendar pane, or open the item to change 

other details. 

Here’s how to change the appointment from the calendar pane. 

1. To change the subject, click on the appointment in the calendar pane. Click again on the text to 

activate it. You can now add or delete text and even highlight text and type over it. 

 

2. To change the duration of the appointment in the calendar pane, click on the appointment. 

Notice the handles at the top and bottom of the appointment. You can drag either handle up or 

down to change the duration of the appointment. The cursor changes to a double arrow 

pointing up and down while you change the duration. 
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3. To move the appointment to a new date and/or time on the calendar pane, simply drag it to the 

new location. Notice the small square next to the cursor and the rectangle preview of the item 

you are moving, just as when you moved email messages. 

 

 

Here’s how to edit the appointment details. 

1. When you click on the appointment in the calendar pane, the Calendar Tools Appointment tab 

becomes available on the Ribbon. You can set the same Busy/Free, Reminder, and Tags as when 

you created the appointment. You can also select Open or simply double-click the appointment 

to open it and make changes in the Appointment window. 
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Manage Reminders 
Outlook can help you stick to your schedule with reminders. 

Here’s how to use the Reminders window. 

1. Outlook opens a popup window at the scheduled time for a reminder set on one of your items. 

Outlook must be open to show the reminder, but it could be minimized while you are working in 

another application. 

 

Highlight the desired appointment (if there is more than one displayed). Then you can either: 

• Select a time increment to receive another reminder. Click the down arrow next to Click SNOOZE 

TO BE REMINDED IN, and select the time from the drop down list. Then select SNOOZE. 

• Select OPEN Item (or double-click the item) to see the appointment details, including any 

attachments. 

• Select DISMISS to close the Reminder for that item. If it is the only item in the Reminders window, 

the window closes. 

• If you have several items in the Reminders window (for example, if Outlook has been closed 

without providing reminders to more than one appointment), you can dismiss all reminders at 

once by selecting DISMISS ALL. 

 

Forward Calendar Items 
You can forward an appointment to someone else as a message or an iCalendar file. 

Here’s how to forward an appointment. Use the following procedure. 

1. Open the appointment. 

2. On the Appointment/MEETING tab of the Ribbon, select FORWARD.  

3. Select FORWARD to forward the item to someone else. Select FORWARD AS ICALENDAR to forward 

the appointment as an attachment. 
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4. Outlook opens a new message. Enter the address of the person you want to send it to, as well as 

any other message details, and select SEND. The item is included as an attachment. 
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Work with and Share Multiple Calendars 

Create a Blank Calendar 
You can have multiple calendars to segregate certain types of appointments so that you do not have to 

view everything on your calendar at the same time. For example, you could have a birthdays calendar or 

separate work and personal calendars. 

Here’s how to create a new blank calendar. 

1. In the Calendar view, select Open Calendar from the Home tab on the Ribbon. 

 

 

 

2. Select Create New Blank Calendar. 

3. Enter a NAME for the calendar. 

4. Select a location to store the calendar. 

 

5. Select OK. 

Add an Internet Calendar 
The Open Calendar command also allows you to connect to an online calendar, such as a Google 

calendar. 
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Here’s how to connect to an internet calendar. 

1. Find the link for the calendar you want to connect to. The location may look something like this 

example from Google calendar. 

 

2. Select all of the text for the link and copy it. 

3. In the Calendar view back in Outlook, select Open Calendar from the Home tab on the Ribbon. 

 

 

 

4. Select From Internet. 

5. In the New Internet Calendar Subscription dialog box, paste the link. 
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6. Select OK. 

7. Outlook contacts the Web server and asks if you want to subscribe to updates. Select Yes if you 

want to keep the internet version and the Outlook version in sync. You can select No if you want 

to download the current state of the internet calendar to Outlook and not update the internet 

version from Outlook. 

    

8. Outlook processes the calendar subscription and opens the calendar next to your existing 

calendar. 

 

Manage and Display Multiple Calendars 
You can display one or more calendars at a time, either side by side or stacked in one view. 

Here’s how to display the calendar. 

1. In the left pane on the Calendar view, check the box for the calendar you want to display. Local 

calendars to the computer (the Outlook default calendar and any blank, new calendars you’ve 

created) are shown under My Calendars. Internet calendars are shown under Other Calendars. 

Calendars are shown side-by-side by default. 
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To hide the calendar, clear the check box. 

You can click the arrow to the right of the calendar name to stack the calendars in one view (overlay 

mode).  

  

While the top calendar is active, any new appointments are added to that calendar. Click on the tab to 

activate a different calendar. Click the X in the tab to close a calendar. 
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Share a Calendar in an Email 
You can send an invitation to subscribe to your calendar in an email message. 

Here’s how to share a calendar. 

1. In the Calendar view, select Email Calendar from the Home tab on the Ribbon. 

 

2. In the Send a Calendar via Email dialog box, select which calendar you want to share from the 

drop down list. 
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3. Select the Date Range from the drop down list. 

4. Select the level of detail you want to share. 

 

5. Select OK. 

6. A new message opens with the iCalendar file attached. The message includes the date range and 

detail level you selected. Complete the message address(es) and any additional message details 

and select Send. 
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Delete a Calendar 
You can remove a calendar you no longer want to use. 

Here’s how to delete a calendar. 

1. Right click the calendar you want to remove in the calendar list. 

2. Select Delete Calendar. 

 

3. In the confirmation window, select OK. 

 

Create and Manage Tasks and Notes 

Create a Task 
The Task view can help you keep track of items on your to do list. 

1. Select the Task icon from the bottom of the Folders pane. 
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Here’s how to create a new task. 

1. Select NEW TASK from the HOME tab on the Ribbon. 

 

2. Enter the SUBJECT for the task. This line will show on your task list and your To-Do Bar in other 

modes, depending on which view you show and how much space there is. 
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3. The START DATE defaults to none, but you can change it. Click the calendar icon to select a new 

date.  Click the down arrow next to the time to select a new time. 

4. Change the DUE DATE and time in the same manner. 

5. In the bottom of the Task window, you can enter a description of the task or any notes.  

6. You can change the STATUS to provide additional information about the task. Just select a new 

Status from the drop down list. 
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7. You can change the PRIORITY to provide additional information about the tasks. Just select a new 

Priority from the drop down list. 

8. You can enter a number to represent the PERCENT COMPLETE or use the up and down arrows to 

adjust the number. 

9. If you want to set a reminder to go off before the task is due, check the REMINDER box and enter 

the amount of time from the REMINDER drop down list. 

10. If you want to attach a file, select the INSERT tab from the Ribbon. Select ATTACH FILE. The 

procedure is the same as attaching a file to an email. 

11. On the TASKS tab of the Ribbon, select SAVE AND CLOSE. 

Change Task Views 
Outlook includes a number of different views to help you manage your tasks. 

Here’s how to change the view. 

1. Select an item from the Current View section of the HOME tab on the Ribbon. 

 

 

Manage Tasks 
Manage your tasks from the Task view or by opening a task. 

Here’s how to change the task details from the tasks pane. 

1. In the tasks list, click on the task in the tasks pane. Click again on the text to activate it. You can 

now add or delete text and even highlight text and type over it. 
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Here’s how to edit the task details by opening the task window. 

1. Double-click the task to open it. 

2. In the Task window, you can edit any of the details just as you did when you created the task. 

 

Notice the warning if the task is due today. 
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3. Select SAVE & CLOSE from the Task tab on the Ribbon when you have finished. 

 

Create and Manage Notes 
You can make notes in Outlook. 

Here’s how to create notes. 

1. Select the three dots icon from the bottom of the Folders pane and select Notes. 

 

2. Select New Note from the HOME tab of the Ribbon. 

 

3. Begin typing. 

 

4. You can resize a note by dragging the bottom right hand corner to the new size. 
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5. Select the X in the top right hand corner to close. Or you can press the ESC key. 
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Module Four: Review Questions 

1. You can change the times shown in your calendar to reflect a different shift. 

a. True 

b. False 

2. Which of the following recurrence pattern allows you to set appointments for Mondays? 

a. Daily 

b. Weekly 

c. Monthly 

d. Yearly 

3. You can drag a message to the calendar to create an appointment. 

a. True 

b. False 

4. Which tab do you use to forward a calendar appointment to someone else?  

 

 

5. Which tool allows you to create a new, blank calendar? 

 

 

6. What information goes in the New Internet Calendar Subscription dialog box when connecting 

an internet calendar? 

a. The location of the calendar in Outlook 

b. The URL for the web calendar 

c. The name of the calendar 

d. None of the above 

7. When viewing two calendars as an overlay, new appointments are added to both calendars. 

a. True 

b. False 

8. You can share a calendar with someone else, but only include limited details about your 

availability, such as Free, Busy or Tentative. 

a. True 

b. False 

9. Where is the option to delete a calendar? 

a. On the Home tab of the Ribbon in Calendar view 

b. The context menu from right-clicking the calendar in the left pane 

c. The Appointment tab of the Ribbon 

d. The View tab of the Ribbon 

10. Which Task view shows flagged items? 
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Module Five: Manage Contacts and Groups 

Outlook has some great tools for working with contacts and contact groups. This module will show you 

how to create, import and edit contacts or forward your information about a contact to another Outlook 

user. We’ll look at address books and how to create and manage contact groups. We’ll also look at how 

to send an email or a meeting invitation to a contact group. Finally, we’ll look at using the scheduling 

assistant for meetings and cancelling a meeting invitation. 

 

Create and Manage Contacts 

Create a New Contact 
Organize who you can connect with in Outlook by creating contacts. 

Here’s how to open the Contacts view. 

1. Select the People icon from the bottom of the Folders pane. 

 

In the Contacts view, the left pane shows your Contacts lists, and the Contacts pane includes details 

about the contacts, depending on which view you have selected. 

Skill is fine, and genius is splendid, but the 

right contacts are more valuable than either. 

 

Arthur Conan Doyle, Sr. 
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Here’s how to create a new contact. 

1. Select NEW CONTACT from the HOME tab on the Ribbon while in Contacts view. 

 

2. In the New Contact window, enter the FULL NAME for the person, or as much of the name as you 

can at this time. However, note that the contact will be organized according to this information.  

 

3. You can include as much or as little additional information as desired about the contact. 



Page 93 

 

a. Include the contact’s Company and Job Title in the top section.  

b. In the next section, you can include up to three email addresses, a web page address, 

and an IM address. To include more than one email address, select the option from the 

Email drop down list and enter the information. You can also make changes on how the 

email addresses are displayed. 

c. The next section is for phone numbers. You can include up to four different types of 

phone numbers. Select the label from the drop down list for each option and enter the 

phone number. 

d. The next section is for addresses. You can include a business, home, and other address. 

Select the label from the drop down list and enter the information. 

e. Include any Notes about the contact, if desired. This is also where any files that are 

attached will show. 

4. Notice that the card in the top right includes the information that you have added, as 

appropriate. 

5. On the CONTACT tab of the Ribbon, select SAVE AND CLOSE. 
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Import Contacts 
You can have Outlook import your contacts from another program. 

Here’s how to import a contact. 

1. Select the File tab to open the Backstage View. 

2. Select the Open & Export tab on the left. 

3. Select Import/Export. 

 

4. In the Import and Export Wizard dialog box, select Import for another program or file and select 

Next. 

 

5. Select Comma Separated Values and select Next. 
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6. Browse to the location of the file you downloaded when you exported your contacts. Indicate 

how to handle duplicates and select Next. 

 

7. Select the destination folder for where you want these contacts to be stored in your Outlook 

data file. If you have multiple email accounts connected, choose the Contacts folder under the 

email for which you want these contacts available. Select Next. 

 

8. Select Finish. 

 

9. Outlook imports your contacts and loads them to your Contacts folder. 
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Edit Contacts  
You can change some details right from the Contacts pane. 

Here’s how to change the contact details from the contacts pane. 

1. Select List from the Current View section of the Contacts Home tab. 

 

2. In the contacts list, click on the contact in the Contacts pane. Click again on the text to activate 

it. You can now add or delete text and even highlight text and type over it. Press Enter to save 

your changes. 
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Here’s how to attach an image to a contact. 

1. Double-click the contact to open it. 

2. In the Contact window, you can edit any of the details just as you did when you created the 

contact. 

3. Click on the image icon.  

 

4. Navigate to the location of the image file you want to attach and select OK. 
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5. Select SAVE & CLOSE from the CONTACT tab on the Ribbon when you have finished. 

 

Here’s how to delete a contact. 
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1. Highlight the contact in the Contacts pane (or open the contact) and select Delete from the 

Home tab on the Ribbon. 

Forward Contacts 
You can forward the information you have for a contact to another Outlook user. 

Here’s how to forward a contact.   

1. Open the contact that you want to send to another person. 

2. From the CONTACT tab on the Ribbon, select FORWARD. 

 

3. Select one of the following: 

a. AS A BUSINESS CARD – to forward the information as a business card attachment in 

internet format. 

b. IN INTERNET FORMAT – to forward the information to someone else as a vcard. 

c. AS AN OUTLOOK CONTACT – to forward the information to someone else in Outlook 

format. 

4. Outlook opens a new email message with the contact information attached in the format you 

selected. Address the message, add any details and select Send. 

Create and Manage Address Books 
Address books allow you to organize your contacts to make them easier to find, such as a group of 

coworkers, relatives or a club. 

Here’s how to create an address book. 

1. On the left pane in Contacts view, right click the Contacts item and select New Folder from the 

context menu. 
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2. In the Create New Folder dialog box, enter a name for the Address book and select a location. 

You’ll want to make sure it’s placed under the Contacts folder for the email address where you 

want these contacts available. Select OK 

 

3. Now in the left pane, the new folder is available. Right click it to select Properties to make sure 

it’s being handled as an Address book. 

 

4. In the Properties dialog box, select the Outlook Address Book tab and make sure the Show this 

folder box is checked. 
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Here’s how to add a contact to an address book. 

1. In the Contacts list view, drag the contact you want to add to an address book to that folder on 

the left pane. A small square appears next to the cursor, along with a highlight for the item 

being added to the address book. 

 

Create and Manage Contact Groups 

Create a New Contact Group 
Create a new contact group in Outlook to simplify communications with a group of people. 

Here’s how to create a new contact group. Use the following procedure. 

1. In Contacts view in Outlook, select NEW CONTACT GROUP from the HOME tab on the Ribbon. 

 

2. In the Contact Group window that opens, enter a NAME for the group to help you remember its 

purpose. 
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3. You can enter notes about the group by selecting NOTES from the Contact Group tab on the 

Ribbon. Select Members to return to the members view. 

 

4. Select ADD MEMBERS to build the group membership. Select one of the following: 

a. From Outlook Contacts 
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b. From Address Book 

c. New Email Contact 

5. If you selected FROM OUTLOOK CONTACTS or FROM ADDRESS BOOK, choose the name(s) from the 

Select Members dialog box. You can switch to another Address Book by selecting it from the 

drop down list. Double-click the members you want to add or highlight them and select 

Members. Select OK. 

 

6. If you selected NEW EMAIL CONTACT, enter the display name and email address in the Add New 

Member dialog box. Select OK. 

 

7. When you have finished adding members, select SAVE & CLOSE to save your contact group 

information. 

 

Manage Contact Group Members 
Once you create a contact group, you can always add or remove members as the membership of your 

group changes. 

Here’s how to remove members. 

1. Open the Contact Group by double-clicking on it in the Contacts view in Outlook. 

2. Highlight the contact you want to delete in the list. 
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3. Select REMOVE MEMBER. The member is immediately removed and there is no undo. 

4. When you have finished managing the group, select SAVE & CLOSE. 

 

Send an Email or Meeting Invitation to a Contact Group 
Groups make it easy to send messages or invite the team to a meeting. 

Here’s how to send an email or meeting invitation to a contact group. 

1. Open the Contact Group by double-clicking on it in the Contacts view in Outlook. 

2. Select EMAIL from the CONTACT GROUP tab on the Ribbon. 

 

3. Outlook opens a new email with the contact group already added in the TO field. 
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Note that you can also simply type in the group name when addressing a new, reply to or forward email. 
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Manage Calendar Groups and Meeting Schedules  

Manage Calendar Groups 
Once you have contacts, and calendars related to those contacts, you can put your calendars into a 

calendar group to help manage them. 

Here’s how to create a new calendar group. 

1. Select Calendar Group from the Home tab on the Ribbon. 

2. Select Create New Calendar Group or Save as New Calendar Group to create a group out of 

currently showing calendars. 

 

 

 

3. Enter the Name for the calendar group and select OK. 

 

4. If you selected Create New Calendar Group, highlight the Contacts you want to include from the 

Select Name dialog box and select Group Members. 

 

5. When you have selected all of the Group Members, select OK. 
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The calendar appears in the newly created group. You can easily drag a calendar from one group to 

another, or right-click the calendar or groups to see additional options in the context menu. 

 

Use Scheduling Assistant to Set Up Meetings 
The Scheduling Assistant can help you find the best time for meeting with other people.  

Here’s how to schedule a meeting using the scheduling assistant. 

1. Select NEW MEETING from the Calendar HOME tab on the Ribbon. 

 

2. Enter the SUBJECT for the meeting. 

3. Enter a LOCATION for the meeting. If you have a Microsoft Exchange account, you can select from 

the available Rooms. 

4. Enter any information about the meeting in the body of the meeting request. You can also 

attach files. 

5. Select the MEETING tab from the Ribbon. 

6. Select SCHEDULING to switch from Appointment view to Scheduling view. 
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7. Select ADD OTHERS. Select ADD from Address Book. 

 

 

8. In the Select Attendees and Resources dialog box, highlight the names of the people you want to 

invite. Click on Required, Optional, or Resources to add those contacts to that list. Select OK. 
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9. The Free/Busy grid shows the schedule for each of the selected attendees. The proposed 

meeting is represented by a highlighted area with bold borders. You can use the << or AutoPick 

Next>> buttons to move backwards or forwards on the schedule. You can also simply enter a 

start and end date and time or just drag the highlighted border to a new location. 

 

10. For Exchange users, the Room Finder pane shows suggested times. Select Room Finder from the 

Meeting tab on the Ribbon if the Room Finder pane is not displayed. Double click on a time to 

select it from the Room Finder pane. 

 

11. You can add a Recurrence to the meeting, if desired. 

12. You can change the advance time for the Reminder, if desired. If the organizer does not change 

the reminder time, each recipient’s default reminder is used. 

13. You can return to the Appointment view to send the invitation. 
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Cancel Meetings 
Only the meeting organizer can cancel a meeting that has been scheduled with others. 

Here’s how to cancel a meeting invitation. Use the following procedure. 

1. The organizer should open the meeting in Outlook. 

2. Select CANCEL MEETING from the MEETING tab on the Ribbon. 

 

A new message opens, where you can add more information about the cancellation.  

3. Select Send Cancellation. 

 

The meeting is removed from the schedule.  
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Module Five: Review Questions 

1. You do not have to fill out all information when creating a new contact. 

a. True 

b. False 

 

2. Which tab allows you to access the tool for Importing your contacts from another application? 

a. File 

b. Home (in Contacts view) 

c. Contact 

d. None of the above 

 

3. Where would you add notes for an existing contact? 

 

 

 

4. What opens when you highlight a contact and select Forward Contact? 

a. The address book opens. 

b. A new message opens. 

c. The selected contact is notified. 

d. None of the above 

 

5. You select the New Folder option from the context menu when right-clicking the Contacts 

heading in the left pane to create an Address Book. 

a. True 

b. False 

 

6. What are the two views you can toggle between when creating a new contact group? 

 

 

 

7. Which tab includes the Add Members or Remove Member when working in a contact group? 
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8. You can email a contact group from a message by typing the name of the contact group in the 

To field. 

a. True 

b. False 

 

9. Which tool helps you find the best time for selected attendees to attend a meeting? 

a. Exchange 

b. The Room Finder 

c. Scheduling Assistant 

d. None of the above 

 

10. Anyone attending a meeting can cancel it. 

a. True 

b. False 
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Module Six: Manage the Outlook Environment 

In this module, we’ll look at some ways to improve your productivity by customizing the Outlook 

environment and performing searches. You’ll learn how to work with multiple accounts and print and 

save different types of information.  

 

Customize Settings 

Customize Replies to Messages 
When you reply to messages in Outlook, sometimes it’s faster to respond right next to the questions or 

statements in the body of the original message. To do this, turn on inline comments. 

Here’s how to turn on inline comments. 

1. Select the File tab to open the Backstage view. 

 

2. Select the Options tab.  

Information is a source of learning. But unless 

it is organized, processed, and available to 

the right people in a format for decision 

making, it is a burden, not a benefit. 

 

William Pollard 
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3. In the Options dialog box, select the Mail tab on the left. 

4. Scroll down to the Replies and Forward section. 
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5. Check the Preface comments with box. 
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6. Indicate the text you want to appear before comments. This text will show in brackets in your 

replies, such as in the following example. 

    

7. Select how to handle the original message text. For using inline commenting, you’ll want to 

include the original message text, include and indent it, or prefix each line. 

 

8. Select OK to close the Options dialog box. 

 

Customize the Navigation Pane 
You can change what appears on the Navigation bar to customize Outlook for how you work. 

Here’s how to change the navigation options. 

1. At the bottom of the left navigation pane, select the three dots icon.  

 

 

2. Select Navigation Options. 

3. In the Navigation Options dialog box, indicate how many items to include in the main view. The 

remaining items will be available under the three dots icon. 
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4. To use icons for a more compact view, check the Compact Navigation box. Uncheck it to see the 

expanded options. 

5. To rearrange the order, highlight the view you want to rearrange and select the Move Up or 

Move Down buttons. Or just drag the view to a new order in the list. You can always select 

Reset to go back to the default options. 

6. Select OK. 

Perform Search Operations in Outlook 

Create a Search Folder 
A search folder allows you to view all messages that meet certain criteria in one place, even if they are 

stored in different mail folders. 

Here’s how to create a standard search folder. 

1. Select the FOLDER tab from the Ribbon. 

2. Select NEW SEARCH FOLDER. 

 

3. In the New Search Folder dialog box, highlight the search folder that you want to use. 

4. Some types of search folders will require additional information. If so, enter the information. For 

example, MAIL FROM SPECIFIC PEOPLE requires a contact. You can use the CHOOSE button to open 

the Select Names: Contacts dialog box to choose the email address(es) to use for this search. 
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5. Select where to search from the SEARCH MAIL IN drop down list. If you have connected Outlook to 

more than one email address, you’ll have to search each set of folders separately. 

6. Select OK. 

Outlook adds the folder to the navigation area and immediately includes any messages that meet the 

selected criteria in the search folder.  

 

When you delete a search folder, it does not delete the messages, because the messages are not 

actually stored in the search folder. You can delete the messages individually from the search folder. 



Page 119 

Here’s how to create a custom search folder. In this example, we’ll use an alternate method of opening 

the New Search Folder dialog box. 

1. Select SEARCH FOLDER from the folder pane. If you have already created a search folder, you’ll 

need to right-click. 

    

2. Select NEW SEARCH FOLDER. 

3. In the New Search Folder dialog box, highlight CREATE A CUSTOM SEARCH FOLDER. 
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4. Select CHOOSE to open the Custom Search Folder dialog box. 

 

5. Enter a NAME for the Search Folder. 

6. Select CRITERIA. 

7. In the Search Folder Criteria dialog box, enter information in any of the fields on the Messages, 

More Choices, or Advanced tabs. You’ll need at least one type of criteria, but you can have more 

than one. 

      

8. Select OK in the Custom Search Folder dialog box. 

9. Select OK in the New Search Folder dialog box. 
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Perform an Instant Search 
At the top of the Message list, you can quickly search for keywords. 

Here’s how to perform an instant search. 

1. Click in the SEARCH CURRENT MAILBOX box at the top of any Message List. Outlook highlights the 

search area. 

 

2. Enter the text to include in the search. As you begin typing, Outlook starts searching. It displays 

the Search Results in the Message list. 

3. You can select a different search location from the drop down list. 

 

This example shows messages as well as calendar items. 

 

4. Click the X in the Instant Search box to clear the search results. 
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Perform an Advanced Find 
There are additional search tools on the Ribbon to help you change the scope, refine the search or 

perform an advanced find. 

Here’s how to refine a search. 

1. Click in the Instant Search box. 

2. Select the SEARCH tab from the Ribbon.  

 

3. Select an item from the Refine area on the Search tab of the Ribbon. In the following 

illustration, the FROM refine tool (with additional information in the parenthesis) and the THIS 

WEEK option have been used. Notice the coding in the Instant Search box. 

 

 

Here’s how to perform an advanced find. 

1. Select the SEARCH tab from the Ribbon. 

2. Select SEARCH TOOLS. 

3. Select ADVANCED FIND from the drop down list. 
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4. In the Advanced Find dialog box, you’ll find the same tabs as on the Search Folder Criteria dialog 

box. Enter information in any of the fields on the Messages, More Choices, or Advanced tabs. 

You’ll need at least one type of criteria, but you can have more than one. In addition, choose an 

option from the Look drop down list to indicate what types of items Outlook should find. You 

can select to Browse choose a new location for Outlook to search for the criteria. 
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5. Select Find Now. 

6. Any matches are shown at the bottom of the dialog box. You can double-click on the item to 

open it. The Advanced Find window also stays open so that you can go back to it if needed. 

 

Work with Multiple Accounts 

Add an Account 
If you’ve got multiple email addresses, you can add them all to Outlook to read all your messages in one 

place. 

Here’s how to set up an email account. 

1. Select the FILE tab on the Ribbon to open the Backstage View. 

2. Select ADD ACCOUNT. 
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3. Follow the prompts to enter your email address and password. 

You are ready to begin receiving email messages. 

The additional email address has a separate set of folders in the Navigation pane. 
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Change the Default Email Account 
If you have multiple email accounts, Outlook uses the default account when sending a new message. 

Here’s how to change the Default email account. 

1. Select the File tab to open the Backstage View. 

2. Select Account Settings. 

 

3. In the Account Settings dialog box, highlight the address you want to use as a default, and select 

Set as Default. 
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4. Select Close. 

 

Change From When Sending Mail 
If you don’t want to change which account your message is from every time by changing the default, you 

can change it on individual messages. 

Here’s how to change the account used to send email messages. 

1. In a message window, select the From button. 
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2. Select the account you want to send this message from. 

Print and Save Information 

Print Calendar, Contact, or Task Information 
The Print command on the Backstage View has different options, depending on what you want to print. 

Here’s how to print different calendar styles. 

1. Switch to Calendar view. 

2. The Calendar view and dates that you show control your printing options. For example, if you 

want to print by the month, you may show the month that you want to print. You’ll have more 

options, depending on what time frame you want to print. But for example, if you have a month 

showing, you may be able to print a day from any of the dates in that time period. You can print 

by the week any week during that time period. 

3. Select the FILE tab from the Ribbon to open the Backstage view. 

4. Select the PRINT tab from the left. 

5. Select the desired style to print from the list under SETTINGS. You can see a preview of the 

selected style on the right. 

In the following examples, the whole week starting January 1 is visible in the Calendar view before 

selecting the File tab. 

DAILY STYLE 

 

Notice in the Daily Style view above that there are seven pages available – one for each day of the 

selected week. 
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WEEKLY AGENDA STYLE 

 

Notice in the Weekly Agenda Style view above that there is only one page – just the selected week can 

be printed in this case. If you view a month before selecting print, you would be able to print several 

weeks. 

WEEKLY CALENDAR STYLE 
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MONTHLY STYLE 

 

TRI-FOLD STYLE 

 

The Tri-fold style includes several pages – each date in the selected time frame includes a single day’s 

calendar style on the left. Your To Do list is shown in the middle, and the week’s agenda style is shown 

on the right. 
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CALENDAR DETAILS STYLE 

 

The Calendar Details Style only shows items on your main Outlook calendar, but it shows the times and 

details of each appointment. 

Once you have made your selection of which type of calendar you want to print, you can select Print 

Options to further refine your selection. 

 

In this Print dialog, you can change the calendar by selecting a new one from the PRINT THE CALENDAR 

drop down list. 
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Here’s how to print multiple contacts or tasks as a list. 

1. Make sure you are in the Contacts List or a Tasks list view. 

2. Open the folder where the items you want to print are located. 

3. Select the FILE tab from the Ribbon to open the Backstage view. 

4. Select the PRINT tab from the left. 

5. Select TABLE STYLE from the SETTINGS area. With multiple contacts or tasks selected, it may take a 

few moments to update the PREVIEW area. 

 

6. Select your PRINT OPTIONS (if desired) and printer as usual to print. 

 

Here’s how to print multiple contact or task records. 

1. In the folder where the contacts or tasks you want to print are located, select the items you 

want to print. You can hold down the SHIFT key or the CTRL key to select multiple contacts.  

2. Select the FILE tab from the Ribbon to open the Backstage view. 

3. Select the PRINT tab from the left. 

4. Select MEMO STYLE from the SETTINGS area. With multiple contacts or tasks selected, it may take 

a few moments to update the PREVIEW area. 
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5. Select your PRINT OPTIONS (if desired) and printer as usual to print. 

 

Save Message in Alternate Formats 
You can save an individual message as a file on your computer. 

Here’s how to save a message as another file type. 

1. Select the message you want to save. 

2. Select the File tab to open the Backstage View. 

3. Select Save As or Save As PDF. 

 

4. Locate where you want to save the file. 

5. Give the file a name. 

6. If you are changing the file type, select the type from the drop down list. 
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7. Select Save. 

Export Messages to a Data File 
You can export messages from a folder to back them up in an Outlook pst file. 

Here’s how to export messages to a data file. 

1. Select the File tab to open the Backstage View. 

2. Select Open & Export from the left navigation tabs. 

3. Select Import/Export. 

4. In the Import and Export dialog box, select Export to a file. 

 

5. Select Outlook Data File. 



Page 135 

 

6. Select the folder of data you want to export. 

 

7. Indicate the location and name of the backup file. 



Page 136 

 

8. Select Finish. 
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Module Six: Review Questions 

1. Where do you switch from or to compact navigation (Mail, Calendar, People, Tasks vs. icons)? 

a. The Folders tab of the Ribbon 

b. The bottom of the Navigation pane 

c. By right-clicking your Inbox 

d. None of the above 

 

2. Search folders display messages that meet certain criteria in the same location, even if the 

messages are stored in separate folders. 

a. True 

b. False 

 

3. Name four of the standard search folders available in the New Search Folder dialog box.  

 

 

 

4. Deleting a search folder deletes all of the messages it contains. 

a. True 

b. False 

 

5. Which of the following is NOT on the Search tab of the Ribbon? 

a. All Mailboxes 

b. Instant Search 

c. Subject 

d. Important 

 

6. What are the locations you can specify for an Instant Search right in the Instant Search box? 

 

 

7. When you refine an Instant Search, Outlook adds extra coding in the Instant Search box. 

a. True 

b. False 

 

8. Where is the option to change which email account is used to send a message? 
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9. Which calendar option includes one square for each day of a week, with a list of appointments 

or tasks for that day? 

a. Daily Style 

b. Weekly Agenda Style 

c. Weekly Calendar Style 

d. Tri-Fold Style 

 

10. How do you save messages as a PDF? 

  



Page 139 

Module Seven: Wrapping Up 

Although this workshop is coming to a close, we hope that your journey to improve your Outlook 2016 

skills is just beginning. Please take a moment to review and update your action plan. This will be a key 

tool to guide your progress in the days, weeks, months, and years to come. We wish you the best of luck 

on the rest of your travels. 

 

Words from the Wise 

We’d like to leave you with a few thoughts to accompany you on your Outlook 2016 Essentials learning 

journey. 

• Take advantage of the many ways Outlook can help you quickly create standardized messages. 

• Make your collaborations clear by using inline replies. 

• Organize the schedules for different areas of your life by using separate calendars, viewed as an 

overlay. 

• Create contact groups when you need to message the same group of people on a regular basis. 

 

There are no secrets to success. It is the result 

of preparation, hard work, and learning from 

failure. 

 

Colin Powell 

 


