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Module One: Getting Started 

Welcome to the Excel 2016 Expert workshop. Excel can help you interpret data for insights. This course 

covers workbook options and settings, custom data formats and layouts, advanced formulas and 

advanced charts and tables that can help you become an Excel expert. 

 

Workshop Objectives 

Research has consistently demonstrated that when clear goals are associated with 

learning, it occurs more easily and rapidly. With that in mind, let’s review our goals 

for today.  

At the end of this workshop, participants should be able to: 

• Save a workbook as a template, with colors, fonts, cell styles and themes 

• Reference data using structured references or data in another workbook 

• Protect a workbook from further editing 

• Prepare a workbook for internationalization 

• Apply custom data formats and validation 

• Apply advanced conditional formatting and filtering 

• Use form controls 

• Work with macros 

• Define and use named ranges 

• Apply functions in formulas using logical functions, math & trig functions, statistical functions 

and date & time functions 

• Get & transform data 

• Perform what if analysis 

• Troubleshoot formulas 

• Create advanced charts 

• Create and manage PivotTables 

• Create and manage PivotCharts  

Who dares teach must never cease to learn. 

 

John Cotton Dana 
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Module Two: Manage Workbook Options and Settings 

This module looks at templates and other ways of working with multiple workbooks, like the proper way 

to reference data in another workbook or using structured references. We’ll also look at displaying 

hidden Ribbon tabs. Workbook Reviews incorporate options for marking a workbook as final, protecting 

it with a password or restricting editing. We’ll look at protecting a workbook structure and managing 

versions, as well as setting calculation options.  

 

Manage Workbooks 

Save a Workbook as a Template 
Templates are a way of pre-designing a workbook so that you can create workbook quickly without 

having to start from scratch. 

Here’s how to save the current workbook as a template. 

1. Select the File tab from the Ribbon to open the Backstage View. 

2. Select Save As. 

 

Productivity is being able to do things that 

you were never able to do before. 

 

Franz Kafka 

http://www.atlanticspeakersbureau.com/
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3. Select Excel Template (*xltx) from the Type drop down list. 

Notice that when you make that selection, the location for the file changes to the default templates 

folder. Use this location to make it available for your use when creating new workbooks. 

4. Give the template a new name if desired. 

5. Select Save. 

Reference Data in Another Workbook 
You can create a reference to get values from another workbook. 

Here’s how to create an external reference. 

1. In the cell where you want the reference, type =. 

 

2. Click on the cell in other workbook that you want to reference. 

http://www.atlanticspeakersbureau.com/
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3. Press Enter. 

 

 

Reference Data by Using Structured References 
When working with tables in Excel, you can reference table names and column names instead of explicit 

cell references. This is helpful in case you add or remove data from the table. 

http://www.atlanticspeakersbureau.com/
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Here’s how to create a structured reference. 

1. When creating a formula, click on a table’s cells. The table name and item specifier are used in 

the formula instead of the explicit cell references.  

 

2. Enter the close parenthesis and press Enter to enter the formula. 

 

Display Hidden Ribbon Tabs 
You can customize the Ribbon to display hidden tabs or hide tabs you don’t need. 

Here’s how to show the hidden Developer Ribbon tab. 

1. Select the File tab from the Ribbon to open the Backstage View. 

2. Select Options. 

http://www.atlanticspeakersbureau.com/
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3. Select Customize Ribbon from the left side.  

 

In the right column, Excel lists the tabs available in the application. 

4. Check the box next to the Developer tab to show it. 

You can also remove commands or rearrange them on the right column. 

5. When you have finished, select OK. 

http://www.atlanticspeakersbureau.com/
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Manage Workbook Review 

Mark a Workbook as Final 
There are a few different ways to restrict editing to prevent a workbook from unauthorized changes. 

Here’s how to mark a workbook as final. 

1. Select the File tab to open the Backstage view. 

2. Select Info if that tab is not already displayed. 

3. Select Protect Workbook. 

4. Select Mark as Final. 

 

5. Select OK in the confirmation window. 

 

6. In the confirmation window, select OK. 

http://www.atlanticspeakersbureau.com/
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When the workbook is opened, a status bar warns the user that editing is discouraged. 

 

 

 

Protect a Workbook with a Password 
You can require a password before a workbook can be opened. 

Here’s how to password protect a workbook. 

1. Select the File tab to open the Backstage view. 

2. Select Info if that tab is not already displayed. 

3. Select Protect Workbook. 

4. Select Encrypt with Password. 

 

5. Enter the password you want to use and select OK. 

http://www.atlanticspeakersbureau.com/
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6. Reenter the password and select OK. 

 

7. Save the file. 

The Info tab displays the protected status. 

 

 

Protect a Worksheet to Restrict Editing 
When you protect a current sheet, you can control the types of changes other users can make to that 

sheet. 

http://www.atlanticspeakersbureau.com/
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Here’s how to protect a current sheet of a workbook. 

1. Select the File tab from the Ribbon to open the Backstage View. 

2. Select Protect Workbook. 

3. Select Protect Current Sheet. 

 

4. Excel displays the Protect Sheet dialog box.  

 

5. You can enter a password if desired to prevent unprotecting the sheet. 

6. Check the boxes for the actions that you want to allow other users to perform on the sheet. 

7. Select OK. 

 

http://www.atlanticspeakersbureau.com/
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The Info tab displays the protected status. 

 

 

Protect Workbook Structure 
Protecting the workbook structure prevents adding, removing or moving sheets within the workbook. 

Here’s how to protect a workbook structure. 

1. Select the File tab from the Ribbon to open the Backstage View. 

2. Select Protect Workbook. 

3. Select Protect Workbook Structure. 

http://www.atlanticspeakersbureau.com/
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4. Excel displays the Protect Structure and Windows dialog box. 

 

5. Check the boxes for the options you want to protect.  

6. You can enter a password if desired to unprotect the workbook. 

7. Select OK. 

The Info tab displays the protected status. 

http://www.atlanticspeakersbureau.com/
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Manage Workbook Versions 
If your workbook is stored in OneDrive, OneDrive for Business or Sharepoint, you can view historical 

versions of the workbook because these versions are saved automatically. 

Here’s how to view workbook versions. 

1. Select the clock icon next to Share in the top right of the Excel window. 

 

1. In the Activity pane, select Open version to view a read-only copy of a previous version. 

http://www.atlanticspeakersbureau.com/
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2. The previous version opens as read-only in a new window with options to Compare or Restore 

the version. 

 

Setting Calculation Options 
Large workbooks calculate more slowly than smaller ones, which can lead to errors generated by the 

slower response time. Prevent errors by controlling how calculation occurs in a workbook.  

Here’s how to set calculation options at the workbook level. 

1. Select the Formulas tab from the Ribbon. 

2. Select Calculation Options.  

  

 

3. Select one of the calculation options. 

4. If you do not use Automatic calculation, you can use the Calculate Now and Calculate Sheet 

commands in the same group on the Formulas tab. 

 

  

http://www.atlanticspeakersbureau.com/
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Module Two: Review Questions 

1. When you choose Excel Template as the file type when saving a file, using the default location 

makes the item available on the New page when creating a new workbook. 

a) True 

b) False 

2. To show a value from a cell in another workbook, what do you type before clicking on the cell to 

reference? 

a) $ 

b) = 

c) + 

d) < 

3. You should enter exact cell ranges when referencing table data to make sure that the formula 

stays up to date if column or rows are added or removed from the table. 

a) True 

b) False 

4. How do you show the Developer tab? 

 

5. Which of the following is not a true statement when marking a workbook as final? 

a) A warning message displays when the workbook is opened. 

b) Data entry is not allowed. 

c) Most Ribbon commands are unavailable. 

d) The workbook can only be opened with a password. 

6. If you lose the password selected when password protecting a workbook, you can still retrieve 

the workbook from your Microsoft Account. 

a) True 

b) False 

7. Which option allows you to restrict editing of the workbook to specific activities like formatting? 

 

8. Which open allows you to prevent worksheets within a workbook from being added, moved or 

removed? 

 

9. Which file location does NOT provide the option to open previous versions of a workbook? 

http://www.atlanticspeakersbureau.com/
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a) My Documents Library 

b) OneDrive 

c) OneDrive for Business 

d) Sharepoint 

10. If you choose the manual option for Calculation options, how do you update formula 

calculations in your workbook? 

  

http://www.atlanticspeakersbureau.com/
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Module Three: Apply Custom Data Formats and Layouts 

This module looks at several of the options for customizing how your Excel data is formatted. We’ll look 

at international formats, custom formats and data validation, advanced conditional formatting, and 

several types of custom formatting options like color, fonts, and theme styles. We’ll also look at form 

controls and macros. 

 

Prepare a Workbook for Internationalization 

Apply International Currency Formats 
You can use currency symbols to indicate specific international formatting for currency.  

Here’s how to apply an international currency format. 

1. Select the small arrow next to the $ sign in the Number group on the Home tab of the Ribbon. 

2. Select the Currency symbol. If the desired symbol is not shown, select More Accounting 

Formats. 

 

 

 

3. In the Format Cells dialog box, select the Symbol drop down list. 

4. Select the Symbol you want to use. 

5. Select the Decimal places and formatting you want to use. 

Data is not information, information is not 

knowledge, knowledge is not understanding, 

understanding is not wisdom. 

Clifford Stoll 

 

http://www.atlanticspeakersbureau.com/
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6. Select OK. 

The currency format is saved with the workbook. 

 

Apply Locale to Date or Time Formats 
Cells that include date or time formatting can be set to a specific locale. 

Here’s how to apply a locale to a number format. 

1. Select the small square next to the Number group on the Home tab of the Ribbon. 

2. In the Format Cells dialog box, select Date or Time as the Category of number format.  

3. Select the Locale from the drop down list. 

http://www.atlanticspeakersbureau.com/
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4. Select the Type of formatting to use that responds to the locale of the operating system. 

5. Select OK. 

 

Apply Custom Data Formats and Validation 

Create Custom Number Formats 
If you want to use special formatting for numbers in Excel, you can create and apply a custom number 

format. 

Here’s how to create a custom number format. 

1. Select the small square next to the Number group on the Home tab of the Ribbon. 

2. In the Format Cells dialog box, select Custom under Category. 

3. Select the Type of number format you want to modify. 

4. Add symbols, text, or other formatting to define the custom number format. 

 

http://www.atlanticspeakersbureau.com/
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5. Select OK. 

The number format is saved with the workbook. 

 

Populate Cells by Using Advanced Fill Series Options 
AutoFill includes some additional options when you fill cells with the same content or a series or 

pattern.  

Here’s how to use AutoFill options. 

1. Enter the formula you want to use in the AutoFill, for example =ROW(A1). 

2. Select that cell to make it active. Excel displays a handle around the cell. 

3. Drag the handle across the columns. Excel displays a screen tip showing what AutoFill will place 

in those cells. 

 

4. Release the mouse button at the end of the range. Excel displays an icon with the AutoFill 

Options. Select the option to indicate how Excel should handle the AutoFill options. 

 

http://www.atlanticspeakersbureau.com/
http://www.humanskillsdevelopment.ca/


Page 25 Atlantic Speakers Bureau and Human Skills Development  

Configure Data Validation 
Data validation allows you to prevent invalid entries in a cell.  

Here’s how to create a data validation rule. 

1. Select the cells where you want to apply the data validation rule. 

2. Select the Data tab from the Ribbon. 

3. Select Data Validation.  

4. Select Data Validation from the drop down list. 

  

 

 

5. On the Settings tab of the Data Validation dialog box, set up the Validation Criteria. Use the 

drop down lists to help you build your criteria. In this example, we are requiring a three-digit 

number. 

 

6. Select the Input Message tab. 

http://www.atlanticspeakersbureau.com/
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7. Enter a Title and Message that the user will see when he or she selects the cell. 

8. Select the Error Alert tab. 

 

9. Select the Style of error from the drop down list. Enter a Title and Error message to display if 

the user enters invalid data. 

10. Select OK. 

Here’s what happens when they break the validation rule. 

http://www.atlanticspeakersbureau.com/
http://www.humanskillsdevelopment.ca/


Page 27 Atlantic Speakers Bureau and Human Skills Development  

 

 

 

Apply Advanced Conditional Formatting and Filtering 

Create Custom Conditional Formatting Rules 
Conditional formatting provides dynamic feedback on a worksheet. You can create your own conditional 

formatting rule. 

Here’s how to create a new conditional formatting rule. 

1. Highlight the cell or cell range where you want to use conditional formatting.  

2. Select the Conditional Formatting tool from the Home tab on the Ribbon.  

3. Select New Rule. 

 

 

http://www.atlanticspeakersbureau.com/
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Excel opens the New Formatting Rule dialog box. 

 

4. The options in this dialog box differ, based on the Rule Type you select. Select the Rule Type 

and follow the prompts to indicate the conditions for when to apply the formatting. 

http://www.atlanticspeakersbureau.com/
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5. Select Format to open the Format Cells dialog box to create the formatting to apply when the 

conditions are met. 

    

      

6. Select OK to save your rule and close the New Formatting Rule dialog box. 

 

http://www.atlanticspeakersbureau.com/
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Create Conditional Formatting Rules that Use Formulas 
Using a formula to determine which cells to format helps you do things that built-in formats can’t do. 

Here’s how to create a conditional formatting rule using a formula. 

1. Highlight the cell or cell range where you want to use conditional formatting.  

2. Select the Conditional Formatting tool from the Home tab on the Ribbon.  

3. Select New Rule. 

4. In the New Formatting Rule dialog box, select Use a Formula to determine which cells to 

format. 

 

5. Enter the formula in the Rule Description. 

http://www.atlanticspeakersbureau.com/
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6. Select Format to define the type of formatting you want to use. 

7. Select OK. 

 

Manage Conditional Formatting Rules 
You can use the Manage Rules option to see what conditional formatting rules are applied to a selection 

or to make changes to the rules. 

Here’s how to manage conditional formatting rules. 

1. Highlight the cell or cell range where you want to use conditional formatting.  

2. Select the Conditional Formatting tool from the Home tab on the Ribbon.  

3. Select Manage Rules. 

4. In the Conditional Formatting Rules Manager dialog box, select the location for where the 

formatting rules are applied from the drop down list. 

http://www.atlanticspeakersbureau.com/
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5. Select the rule you want to modify and select Edit Rule. 

6. In the Edit Formatting Rule dialog box, make changes to the rule type and the rule description 

and formatting. 

  

http://www.atlanticspeakersbureau.com/
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Create and Modify Custom Workbook Elements 

Create Custom Color Formats 
The color sets available based on the theme of the workbook can be customized to make your colors 

available when designing different aspects of your workbook.  

Here’s how to create a custom color set. 

1. Select the Page Layout tab from the Ribbon. 

2. Select Colors. 

3. Select Customize Colors. 

 

 

 

 

4. In the Create New Theme Colors dialog box, give the new color set a Name. 

  

5. For each Theme Color, select a color from the existing color sets or select More Colors to odpen 

the Colors dialog box and choose a Standard Color or use a Custom Color by entering the Red, 

Green and Blue values. Select OK to close the Colors dialog box. 

http://www.atlanticspeakersbureau.com/
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6. Select Save in the Create New Theme Colors dialog box when you have finished choosing the 

applicable text, background, accent and hyperlink colors. 

Create Custom Font Sets 
You can also create your own font set.  

Here’s how to create a custom font set. 

1. Select the Page Layout tab from the Ribbon. 

2. Select Fonts. 

3. Select Customize Fonts. 

 

 

 

 

 

 

 

4. In the Create New Theme Fonts dialog box, give the new font set a Name. 

http://www.atlanticspeakersbureau.com/
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5. Select a Heading font to indicate which font will be used for heading styles when this font set is 

in use. 

6. Select a Body font to indicate which font will be used for body styles when this font set is in use. 

7. Select Save. 

 

Create and Modify Cell Styles 
You can create your own cell style to quickly format cells with your own formatting choices. 

Here’s how to create a new cell style. 

1. Highlight the cell or cell range where you want to apply your style.  

2. Select the Cell Styles tool from the Home tab of the Ribbon to see the style gallery. 

 

 

 

 

 

 

 

3. Select New Cell Style to open the Style dialog box. 

http://www.atlanticspeakersbureau.com/
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4. Enter a name for the style in the Style Name field. 

5. Check the Style Includes boxes to indicate what formatting features the style should include.  

6. Select Format to open the Format Cells dialog box. 

 

7. Use the Format Cells dialog box to indicate each formatting feature for the style. Select OK when 

you have finished indicating all of the formatting features for the style.  

a. The Number tab allows you to set number formatting for cells that contain values. 

b. The Alignment tab allows you to set text alignment for cells that contain text. 

c. The Font tab allows you to set the font for the style. 

d. The Border tab allows you to set customized borders for the style. 

e. The Fill tab allows you to set customized fill color for the style. 

f. The Protection tab allows you to protect the cells from changes if you use the 

Protection feature.  

http://www.atlanticspeakersbureau.com/
http://www.humanskillsdevelopment.ca/


Page 37 Atlantic Speakers Bureau and Human Skills Development  

8. Select OK to save your style and close the Style dialog box. 

The new style appears at the top of the Cell Style gallery. 

 

Create and Modify Custom Themes 
You can create a custom theme that incorporates the colors, fonts and styles of a workbook for easy 

reuse in other workbooks. 

Here’s how to save a custom theme. 

1. Make changes to the number formats, color set, font set, and cell styles that you want to include 

in the theme. 

2. Select the Page Layout tab from the Ribbon. 

3. Select Themes. 

4. Select Save Current Theme. 

 

 

 

 

 

 

http://www.atlanticspeakersbureau.com/
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5. Enter the File name for the theme and select Save. If you keep the file location in the Document 

Themes folder, the theme will be available from the Themes gallery. Otherwise, you can use the 

saved theme by selecting Browse for Themes. 

Manage Multiple Options for Theme Fonts 
You’ve seen how themes use body fonts and heading fonts. The Font dialog box helps you manage the 

options for these fonts. 

Here’s how to change the + Body and +Heading fonts. 

1. Select the small square in the Font group on the Home tab of the Ribbon. 

 

2. In the Font dialog box, select the Body font or Heading font to change the details of the theme 

body or heading font. You can change the style, size, color, underline, and other effects.  

 

3. Select OK. 

Insert and Configure Form Controls 
You can use content controls to make it easier to enter certain types of data. 

Here’s how to open the Developer tab. 

1. Select the File tab to open the Backstage View. 

2. Select Options. 

http://www.atlanticspeakersbureau.com/
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3. Select the Customize Ribbon tab. 

4. Check the box next to Developer. 

5. Select OK. 

 

Here’s how to add a form control. 

6. Select the Developer tab of the Ribbon. 

Select the type of content control to add, such as check box or option button. 
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7. Select the cell in the workbook where you want to form control to appear.  

Excel inserts the content control on the workbook. 

 

8. You can change the text for the form control or resize it. 

9. Right-click the form control and select Format Control from the context menu. 

 

10. In the Format Control dialog box, on the Control tab, select the value or enter the cell to store 

the input for this control for use in formulas and functions. 

http://www.atlanticspeakersbureau.com/
http://www.humanskillsdevelopment.ca/


Page 41 Atlantic Speakers Bureau and Human Skills Development  

 

For example, the following form control uses cell L1 as the cell link for this checkbox. 

 

 

Work with Macros 

Enable Macros 
Macros allow you to automate frequently used tasks, like routine editing or formatting, combining 

multiple commands, or making dialog box options more accessible. However, they can also be used 

maliciously. 

Here’s how to enable the macros for a single file. 

1. In the yellow security warning that displays when you open the file, select Enable Content. 

 
Here’s how to change the macro security. 

1. Select the File tab to open the Backstage view. 

2. Select Options. 

3. In the Excel Options dialog box, select Trust Center. 

http://www.atlanticspeakersbureau.com/
http://www.humanskillsdevelopment.ca/


Page 42 Atlantic Speakers Bureau and Human Skills Development  

 

4. Select Trust Center Settings. 

5. Select the Macro Settings tab. 

 

6. Select the setting you want to use. 

7. Select OK. 

Record a Macro 
Macros allow you to automate frequently used tasks, like routine editing or formatting, combining 

multiple commands, or making dialog box options more accessible. 

Here’s how to record a macro. 

1. Select the View tab from the Ribbon. 
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2. Select Macros. 

3. Select Record Macro. 

The Record Macro dialog box is displayed. 

 

4. Enter a Name for your macro. The name cannot contain spaces. 

5. To run this macro with a keyboard shortcut, place your cursor in the Shortcut key field and press 

the key or key combination (used with the Control key) that will run the macro.  

6. Select the location where you would like to Store your macro from the drop down list. You can 

choose from the current workbook, a new workbook, or your personal macro workbook for use 

whenever you use Excel. 

7. If desired, enter a Description of what your macro accomplishes. 

8. Select OK. 

From this point, every cell selection, keystroke or command that you perform is recorded. Keep that in 

mind, so you don’t accidentally record things that you don’t want performed repetitively. You can enter 

data, perform formatting or other commands. Just about anything you can do in Excel can be recorded 

in a macro. 

Your cursor changes to an icon that looks like a cassette tape…a relic from the first days of macros in 

previous versions of Excel. 
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9. When you have finished recording your actions, select the View tab from the Ribbon again. 

Select Macros. Select Stop Recording.  You can also press the Stop icon on the bottom left side 

of the Excel window. 

 

Note that you can also Pause Recording to correct something that you don’t want as part of 

your macro, then Resume Recording when you are ready. 

Run a Macro 
Once you have recorded a macro, it will be shown in your list of macros. 

Here’s how to run a macro. 

1. Select the View tab from the Ribbon. 

2. Select Macros. 

3. Select View Macros. 

4. In the Macros dialog box, select the Macro that you want to run. You can see the Description (if 

it was included) at the bottom to make sure it’s the right one. 

 

5. Select Run. 

Remember that a macro is a series of commands performed separately in the recording, though you get 

the result almost instantaneously. That means that when you select Undo, it only applies to the last 

command the macro performed. 
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Edit a Macro 
Macros are recorded in the VBA programming language, so they can be edited in the Visual Basic Editor. 

Here’s how to open the Visual Basic Editor to edit a macro. 

1. Select the View tab from the Ribbon. 

2. Select Macros. 

3. Select View Macros. 

4. In the Macros dialog box, select the Macro that you want to edit. 

5. Select Edit. 

6. Microsoft Visual Basic for Applications opens for the selected macro.  

 

7. After making adjustments to the macro, select Save. 

Copy Macros from One Workbook to Another 
You can use the Visual Basic Editor to copy a macro from one workbook to another. 

Here’s how to copy a macro from one workbook to another. 

1. Open the file with the macros. 

2. Open the file where you want to copy the macros. 

3. Select the Developer tab on the Ribbon. (If it is not showing, use the Customize the Ribbon 

option in the Excel Options dialog box to show it.) 

4. Select Visual Basic. 

5. In the Visual Basic Editor, drag the module the represents the macro from the VBAProject for 

the file with the macro to the VBAProject for the file without the macro. 
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Now the Macro will be available from the View Macros option in the new file. 
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Module Three: Review Questions 

1. Where do you find date and time formats that adjust for the current locale? 

 

2. You can use the AutoFill Options to fill only the formatting to a range of cells. 

a) True 

b) False 

3. Which option do you use to display an error message if users of your workbook don’t enter data 

correctly? 

 

4. You can use a formula to define a condition in creating a custom conditional formatting rule. 

a) True 

b) False 

5. What option would you choose to find out what conditional formatting rules are applied to a 

selected cell? 

 

6. Which option is not included in a cell style? 

a) Number format 

b) Font 

c) Protection 

d) Theme 

7. Which form control opens the Assign macro dialog box when you insert it on the worksheet so 

that you can use the form control to run a macro? 

a) Button 

b) Checkbox 

c) Label 

d) Option 

8. Why wouldn’t a macro run in a workbook you received from a coworker? 

 

9. A macro that includes selecting cells when recorded will also include the selection as a step 

when the macro is run. 

a) True 

b) False 
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10. Where do you copy macros from one workbook to another? 

a) The Macros dialog box 

b) The Excel Options dialog box 

c) The Visual Basic Editor 

d) Manage Templates  
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Module Four: Create Advanced Formulas 

The key to being an Excel Expert is harnessing the power of functions and formulas. We’ll start with 

named ranges and objects. Then the module will take a deeper dive into some of Excel’s functions, 

including logical functions and statistical functions. And you’ll learn about advanced date and time 

functions. This module also helps you to perform data analysis and business intelligence. Finally, we’ll 

look at ways to troubleshoot formulas when you aren’t getting expected results. 

 

Define Named Ranges and Objects 

Name Cells 
Naming a range of cells can provide a meaningful shorthand for using those cells in formulas. 

Here’s how to name a range. 

1. Highlight the cell references you want to name. 

2. Select the Formulas tab. 

3. Select Define Name. Select Define Name from the drop down list. 

 

4. In the New Name dialog box, enter a Name for the cell reference range. 

 

Success in any endeavor requires single-minded 

attention to detail and total concentration. 

Willie Sutton 
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5. Select a different scope for the reference, if desired, from the Scope drop down list. The Scope 

defines if the name will be available in the Use in Formula command we’ll look at in the next 

topic. 

6. Enter a Comment, if desired. 

7. Change the Refers to area, if desired. 

8. Select OK. 

Use Named Cells in a Formula 
Once you have named objects, you can refer to that range by name in formulas. 

Here’s how to use a named range in a formula. 

1. Begin entering your formula. 

2. When you are ready to enter the range, select the Formula tab from the Ribbon. 

3. Select Use in Formula. 

4. Select the named range from the list. 
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Manage Named Ranges and Objects 
The Name Manager allows you to manage the named ranges in your current worksheet or workbook.  

Here’s how to edit a named range. 

1. Select the Formulas tab from the Ribbon. 

2. Select Name Manager. 

 

3. In the Name Manager dialog box, highlight the named range you want to modify.  

 

4. Select Edit. 

5. In the Edit Name dialog box, change the Name, comment and Refers to options just as you 

would when creating a new named range. 

 

  

http://www.atlanticspeakersbureau.com/
http://www.humanskillsdevelopment.ca/


Page 52 Atlantic Speakers Bureau and Human Skills Development  

Apply Functions in Formulas 

Perform the AND Function and the OR Function 
The AND function and the OR function are both logical functions that allow you to evaluate up to 255 

arguments. The OR function returns TRUE if ANY of the arguments are true. The AND function returns 

TRUE only if all arguments are true. 

Here’s how to insert an AND function or an OR function from the Formulas tab. 

1. Select the cell that will display the function results. 

2. Select the Formulas tab on the Ribbon. 

3. Select the Logical tool and select the function you want to use from the list. 

 

4. In the Function Arguments dialog box, place your cursor in the first argument and then select 

one cell or a range of cells to use in the formula for that argument. 

5. Continue selecting arguments in the dialog box and selecting or entering the relevant cells to 

build the function. 

 

6. Select OK to complete and enter the function. 

Perform NOT Function 
The NOT function can help you make sure that one value is not equal to another value. 

Here’s how to insert a NOT function from the Formulas tab. 

1. Select the cell that will display the function results. 
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2. Select the Formulas tab on the Ribbon. 

3. Select the Logical tool and select NOT from the list. 

 

4. In the Function Arguments dialog box, place your cursor in the argument and then select one 

cell or a range of cells to use in the formula for the argument. 

 

5. Select OK to complete and enter the function. 

Perform Logical Operations by Using Nested Functions 
Nesting is when you use a function as one of the arguments in a formula that uses a function. 

Here’s how to enter a nested function. In this example, we’ll determine a bonus of 1% of revenue if the 

actual revenue is more than the budget and the actual cost of goods sold is less than the budget. 

1. Select the cell that will display the function results. 

2. Start with the primary function. In this example, we’ll choose IF. Select the IF Function from the 

Logical category on the Formulas tab of the Ribbon. 

3. In the Function Arguments dialog box, enter the function WITH its arguments in one or more of 

the arguments fields.  

 

In this example, the Logical_test uses the AND function and nested NOT functions to determine 

if both criteria are true: the value in cell C15 is NOT greater than the value in C14, AND the value 

in C21 is NOT greater than the value in C20). 

 

If the function’s logical test AND(NOT(C15>C14),NOT(C21>C20) is true, then the revenue (C14) is 

multiplied by .01 (1%).  
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If the logical test is not true, the function returns 0. 

 

4. When the arguments are complete for the primary function and each argument includes valid 

syntax for the nested arguments, select OK to enter the function.  

Perform SUMIFS, AVERAGEIFS, and COUNTIFS Functions 
The SUMIFS, AVERAGEIFS and COUNTIFS functions are statistical operations similar to the SUMIF, 

AVERAGEIF and COUNTIF functions, except that you can evaluate multiple criteria at one time. 

Here’s how to create a SUMIFS function. In this example, we’ll add the quantity sold of a particular 

product by a particular salesperson. 

1. Select the cell that will display the function results. 

2. Select the Formulas tab on the Ribbon. 

3. Select the Math & Trig tool and select SUMIFS from the list. 

 

4. In the Function Arguments dialog box, complete the arguments for Sum_range, and the range 

and criteria pair for up to 127 sets to evaluate. 

 

In this example, the Sum_range is A2:A9. 

 

The range we’ll evaluate first is B2:B9. 

 

We’ll evaluate that range for enterprise products, “=Enterprise*”. Text goes in quotation marks 
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and we are using a wildcard to check for any Enterprise product. 

 

A second criteria range is the Salesperson column. 

 

We’ll evaluate that range for “Mia” to only sum items she sold. 

 

 

5. Select OK. 

 

Look Up Data by Using Functions 

Look Up Data by Using the VLOOKUP Function 
The VLOOKUP function can help you extract specific information from a large spreadsheet. The Function 

locates a value you know and returns a value you don’t know that is on the same row. 

Here’s how to create a VLOOKUP function. 

1. Select the cell that will display the function results. 

2. Select the Formulas tab on the Ribbon. 

3. Select the Lookup & Reference tool and select VLOOKUP from the list. 

4. In the Function Arguments dialog box, complete the arguments for Lookup_value, the Table-

array, and the Col_index_num. 

 

In this example, the Lookup_value is B21, because that’s the cell reference where we’ll enter the 

person’s first name for the phone number we want to find. 

 

The range we’ll evaluate is E2:I20. That makes the first name column the first column of the 

range, which is the column that includes the information we know. 
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The Col_index_num is 5, because the phone number we want to find is in the fifth column in the 

table array. 

 

5. Select OK. 

 

Look Up Data by Using the HLOOKUP Function 
The HLOOKUP works just like the VLOOKUP function, except it finds values in the same column instead 

of the same row. 

Here’s how to create a HLOOKUP function. 

1. Select the cell that will display the function results. 

2. Select the Formulas tab on the Ribbon. 

3. Select the Lookup & Reference tool and select HLOOKUP from the list. 

4. In the Function Arguments dialog box, complete the arguments for Lookup_value, the Table-

array, and the Row_index_num. 

5. Select OK. 
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Look Up Data by using the MATCH Function 
The MATCH function is another lookup function. Like the VLOOKUP and HLOOKUP functions, it looks up 

a specified item in a range of cells, but it differs by returning the relative position of that item in the list. 

Here’s how to perform a MATCH function. 

1. Select the cell that will display the function results. 

2. Select the Formulas tab on the Ribbon. 

3. Select the Lookup&Reference tool and select MATCH. 

4. In the Function Arguments dialog box, complete the arguments for the Lookup_value and the 

Lookup_array. 
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5. Select OK. 

Look Up Data by Using the INDEX Function 
The INDEX function helps you find information in one or more tables that is an intersection between a 

specified row and column in a given range. 

Here’s how to perform an INDEX function. 

1. Select the cell that will display the function results. 

2. Select the Formulas tab on the Ribbon. 

3. Select the Lookup&Reference tool and select INDEX. 

4. In the Select Arguments dialog box, select reference to define the type of INDEX function to use. 

 

5. In the Function Arguments dialog box, complete the arguments for the Reference, the 

Row_num, the Column_num and the Area_num (if there is more than one area defined in the 

Reference). 
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6. Select OK. 
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Apply Advanced Time and Date Functions 

Serialize Numbers by Using Date and Time Functions 
Excel uses a number behind the scenes to be able to make date and time calculations.  

Here’s how to view the serialized number for a date. 

1. Enter a date. 

2. Change the number formatting to General. 
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Reference the Date and Time Using the NOW and TODAY functions 
You can use the serialized dates and times in your workbooks to calculate intervals or calculate a value 

based on the current date and time. 

Here’s how to enter a NOW or TODAY function. 

1. Select the cell that will display the function results. 

2. Select the Formulas tab on the Ribbon. 

3. Select the Date & Time tool and select NOW or TODAY from the list. 

4. In the Function Arguments dialog box, select OK. 
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Perform Data Analysis and Business Intelligence 

Import, Transform, Combine, Display, and Connect to Data 
Excel can help you discover, connect and combine data from multiple sources, then transform it and 

share it. 

Here’s the Get and Transform Data process. 

1. Select the Data tab from the Ribbon. 

2. Select Get Data. 

3. Select the appropriate method for connecting to the data you want to use. 

 

4. The Navigator opens with your selected data sources listed. Select the table or object you want 

to work with to Preview it on the right. 
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5. Select Edit to open the Query Editor. 

 

6. Select Close and Load (or Load from the Navigator) to open the data in the Excel workbook. 
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7. Use the Table Tools Design tab, the Query Tools Query tab or the other Excel tools to modify 

and share the data. 

 

 

 

Consolidate Data 
You can consolidate data that appears on separate worksheets to summarize and report results. 

Here’s how to consolidate data. 

1. Select the starting cell where you want to display the consolidated data. Make sure to leave 

enough room for the consolidated data, so that you don’t overwrite other information. In this 

example, choose the top left cell in Sheet 3. 

2. Select the Data tab from the Ribbon. 

3. Select Consolidate. 

 

4. In the Consolidate dialog box, do the following: 

a. Select the Function from the drop down list. In this example, use Average. 
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b. Select the Reference for each worksheet you are consolidating. If the worksheet is in 

another workbook, select Browse to open it. Select the cells to include in the 

consolidation from the first worksheet and select Add. Repeat for each reference. 

 

5. Select OK. 
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Perform What-If Analysis by Using Goal Seek  
The goal seek feature allows you to plug values in the formula you know to find out what the missing 

number is for the information you want. For example, if you want to borrow money, you may want to 

find out the interest rate needed to get the payment amount you want. 

Here’s how to use goal seek. 

1. When using goal seek, one value from a formula should be left blank. 

2. Select the Data tab from the Ribbon. 

3. Select What If Analysis. 

4.  Select Goal Seek. 

 

 

 

Excel displays the Goal Seek dialog box. 

 

5. In the Set Cell field, enter or select from the worksheet the cell that contains the formula. In the 

sample file, select $B$4. 

6. In the To Value field, enter the formula result you want. For example, in the sample file, you 

may want the resulting payment of $900. You would enter -900 because it is a payment. 

7. In the BY CHANGING CELL field, enter or select the reference for the cell that contains the value 

you don’t know. In the sample file, this is $B$3. 

8. Select OK. 

Excel displays the Goal Seek Status dialog box. Select OK to close it. 
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You may need to reformat the cell with the new answer to view the answer in the preferred format. 

Perform What-If Analysis by Using Scenario Manager 
Scenario manager is a little different, allowing  you to substitute values in a set of cells to see how 

different values influence the results. 

Here’s how to add a scenario. 

1. Select the DATA tab from the Ribbon. 

2. Select What If Analysis.  

3. Select Scenario Manager. 

4. In the Scenario Manager dialog box, select Add to create a new scenario. 

 

5. In the Add Scenario dialog box, enter a Scenario Name. 

6. In the Changing Cells field, enter (or select from the worksheet) the multiple cells of changing 

values in the first scenario. Press the CTRL key while selecting each value.  

7. Enter a Comment, if desired. 

8. Protect the scenario by checking the Prevent changes and/or the Hide boxes. 

9. Select OK. 
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10. The Scenario values dialog box shows the values you selected.  

 

11. Select Add to create another set of values. If you have finished adding all the possibilities, select 

OK to return to the Scenario Manager. 

12. On the Scenario Manager dialog box, you can select a scenario name and select SHOW to see the 

results. The contents of the cells change, depending on which scenario you select and show. 
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Troubleshoot Formulas 

Trace Precedence and Dependence 
If you have formulas that are based on the contents of another cell, you have precedent cells and 

dependent cells.   

Here’s how to trace precedents or dependents. 

1. Select the cell that contains the formula you want to trace. Cell F15 is used in this example. 

2. Select the Formulas tab from the Ribbon. 

3. Select Trace Precedents or Trace Dependents. 

 

4. Excel adds a tracer arrow from each cell that provides data to the active cell. 

 

To remove the tracers, select REMOVE ARROWS. 

Monitor Cells and Formulas using the Watch Window 
The Watch Window allows you to create a separate window for monitoring the results of selected cells 

in a large worksheet or collection of related worksheets.  

Here’s how to use the Watch Window. 

1. Select the FORMULAS tab from the Ribbon. 

2. Select WATCH WINDOW. 

 

3. In the Watch Window, select ADD WATCH. 
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4. In the Add Watch dialog box, indicate the cells that you want to watch. You can either type the 

cell references directly into the dialog box, or you can select the cells with your mouse. 

 

Note that you can select more than one contiguous cell. You can even select cells on another worksheet. 

5. Select ADD. 

6. Notice that the Watch Window has started monitoring the selected cells. It indicates the 

workbook and worksheet where the cell(s) reside, the name of the cell (if you named it), the cell 

you are monitoring, the current value, and the formula you used to create that value. 

 

Note that you can size the window by selected Size from the arrow in the top right corner. Then drag the 

corners to the new size. 

You can also move the Watch Window to a more convenient location on your screen. Just drag the top 

border to the new location.  In this example, it is docked to the top of the screen, just below the Ribbon. 

You can also dock it to the left or the right side of the screen. 
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Validate Formulas by Using Error Checking Rules 
Error checking in Excel is a little like spell checking in other programs. The Error Checking function checks 

for certain types of errors and helps you correct them. 

Here’s the Error Checking dialog box. 

1. From anywhere on the worksheet, select the Formulas tab. 

2. Select Error Checking. 
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The Error Checking dialog box displays the formula as written in the cells. It explains why the formula 

contains an error. 

• Help on this Error – opens the Excel help files directly to an article related to the type of error 

Excel detected. 

• Show Calculation steps – opens the Evaluate Formula dialog box. 

• Ignore Error – allows you to keep the error and removes the green triangle from the cell. 

• Edit in Formula Bar – moves your cursor to the Formula bar to allow you to correct the formula. 

• Options – opens the Options window to allow you to adjust the error checking options. 

• Resume – restarts the Error Checking if you have switched to another task. 

• Previous – returns to the previous error. 

• Next – moves to the next error. 
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Evaluate Formulas 
The Evaluate Formulas dialog box allows you to calculate – one at a time – the intermediate calculations 

and logical tests in a nested formula. 

Here’s how to evaluate a formula. 

1. Select the cell that contains the formula you want to evaluate. 

2. Select the FORMULAS tab. 

3. Select EVALUATE FORMULA. 

4. Select Evaluate to see the results of the underlined portion of the formula. 

 

5. Continue selecting Evaluate to see the results of each piece of the formula. 

 

• If the underlined part of the formula is a reference to another formula, select Step In to 

display the other formula in the Evaluation box. Select Step Out to go back to the previous 
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cell and formula. The Step In button is not available the second time a reference appears in 

the formula, or if the formula refers to a cell in a separate workbook. 

• To see the evaluation again, click Restart. 

6. Select Close when you have finished. 

Have the participants evaluate each of the formulas and discuss why the results are different, even 

though the same formula is used for each column of cells. 
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Module Four: Review Questions 

1. Which of the following functions only requires one argument? 

a) AND 

b) OR 

c) NOT 

d) SUMIFS 

2. To nest a function, you need to enter both the nested function and its arguments correct as one 

of the arguments in the primary function. 

a) True 

b) False 

3. The Col_index_num or Row_index_num should be a cell reference when using a VLOOKUP or 

HLOOKUP function. 

a) True 

b) False 

4. Which is the serialized version of the date and time January 31, 2018 at noon? 

a) 1/31/2018 12:00 PM 

b) 43131.5 

c) 1312018.12 

d) Wednesday, January 31, 2018 12:00 PM 

5. Explain the consolidate data option on the Data tab. 

 

6. Explain the process for finding the desired payment interest rate when you have a loan amount, 

payment formula and desired payment amount. 

 

7. The Scenario Manager can include up to 255 values in each changing cell defined for a scenario. 

a) True 

b) False 

8. Which tab includes the Watch Window option? 

a) Formulas 

b) Data 

c) Review 

d) View 
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9. Which option would you use to make sure a nested formula works correctly? 

a) Evaluate Formula 

b) Error Checking 

10. When you show trace arrows, the precedence arrows are blue and the dependent arrows are 

red. 

a) True 

b) False 
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Module Five: Create Advanced Charts and Tables 

In this module, you’ll learn how to create advanced charts that include trendlines for making 

predictions, dual-axes for analyzing mixed data types and saving your charts as templates. We’ll look at 

many various aspects of creating and managing PivotTables, which are a great way to summarize, 

analyze, explore, and present your data in just a few clicks. Finally, we’ll look at creating and managing 

PivotCharts to display that data in meaningful ways. 

 

Create Advanced Charts 

Add Trendlines to Charts 
Trend lines are a graphic representation of trends in data series that can be used to predict future 

values.  

The following types of trend lines are available, depending on the type of chart selected. 

LINEAR TREND LINE – this trend line is a best-fit straight line used with simple linear sets. 

 

LOGARITHMIC TREND LINE – this trend line is a best-fit curved line used when the rate of change in the 

data increases or decreases quickly and then levels out. It can use either negative or positive values. 

And above all, watch with glittering eyes the whole 

world around you because the greatest secrets are 

always hidden in the most unlikely places. Those 

who don't believe in magic will never find it. 

Roald Dahl 
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POLYNOMIAL TREND LINE – this trend line is a curved line that is used when data fluctuates, such as to 

analyze gains and losses over a large data set. The polynomial order can be determined by the number 

of fluctuations in the data or by how many hills and valleys appear in the curve. For example, an Order 2 

polynomial trend line has one hill or valley; order 3 has 2 hills or valley, and so on. 

 

POWER TREND LINE – this trend line is a curved line that is used with data sets that compare 

measurements that increase at a specific rate. Data sets for this type of trend line cannot include 0 or 

negative values. 
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EXPONENTIAL TREND LINE – this trend line is a curved line that is used with data sets that rise or fall at a 

constantly increasing rate. Data sets for this type of trend line cannot include 0 or negative values. 

 

MOVING AVERAGE TREND LINES – this trend line smooths fluctuations in data to show a pattern or trend 

more clearly. It uses a specific number of data points in an average to display the points in the line, such 

as 2 periods to create the first point in the trend line. 

 

Here’s how to add a Trend Line to a chart. 

1. Select the chart in your worksheet. 

2. Select the data series that you want to plot. A colored border appears around that area in the 

data.  
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3. Select the plus sign icon from the right side of the chart. 

4. Select the small arrow to the right of TRENDLINES. 

5. Select the type of trendline that you want to add from the list. 

6. If you did not select the specific data series and the chart has more than one, Excel displays a 

dialog box to help you choose the correct series.  

 

Excel adds the Trendline. 

Note that if you select MORE OPTIONS from the Trendline choices, Excel will open the Format Trendline 

pane, where you have several additional options for formatting your trendline. 
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Create Dual-Axis Charts 
Charts with two different vertical axes can help you visualize data that includes mixed types of 

information. You can use a combination chart and create a secondary vertical axis. 

Here’s how to create a dual-axis chart. 

1. Select the chart. 

2. Select the Chart Tools Design tab on the Ribbon. 

3. Select Change Chart Type. 

 

4. Select the Combo option in the Change Chart Type dialog box. 

5. Select one of the combination options from the top. 

 

6. Below the preview, check the Secondary Axis box for each data series in your chart that you 

want to plot on a separate axis. Select the Chart Type for each item. 

7. Select OK. 

Save a Chart as a Template 
Once you have formatted a chart with the colors and formatting you want, you can save it as a chart 

template to use as the basis for other similar charts.  
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Here’s how to save a chart as a template. 

1. Right-click the chart. 

2. Select Save As Template. 

 

 

3. In the Save Chart Template dialog box, enter a File name for the template. 

 

4. Leave the file location as is, if you want the chart template to be available on the Insert tab 

when you select Charts or when you select Change Chart Type. 

5. Select Save. 
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Create and Manage PivotTables 

Create Slicers 
You can use slicers as an easier way to filter table data. 

Here’s how to create a slicer. 

1. Place your cursor in the table where you want to use a slicer. 

2. Select the Insert tab on the Ribbon. 

3. Select Slicer. 

 

4. In the Insert Slicers dialog box, check the box(es) for the categories from your data that you 

want to use as slicers. 

5. Select OK. 

 

6. The Slicer(s) open as a separate object that can be resized, moved, or formatted separately. Use 

the Slicer Tools Options tab on the Ribbon to work with the Slicer objects. 
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7. To apply your filters, just select the buttons for the items you want to include. You can hold 

down the CTRL key while selecting to choose more than one button. If you have more than one 

slicer, you can see how the other slicer is affected by your selections. 
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Create PivotTables 
PivotTables are interactive, cross-tabulated Excel reports that summarize and analyze numeric data in 

depth to help answer questions about data. 

Here’s how to insert a PivotTable from recommendations. 

1. Highlight the data you want to analyze. 

2. Select the Insert tab from the Ribbon. 

3. Select RECOMMENDED PIVOTTABLES. 

 

Excel displays the Recommended PivotTables dialog box with recommendations based on your selected 

data. 

 

4. Select the Pivot Table you want to use from the choices on the left side of the dialog box. You 

can see a preview on the right. 

5. Select OK. 
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Excel displays your PivotTable on a new worksheet, with the PivotTable Fields pane showing on the 

right. 

 

The PivotTable Tools Analyze and PivotTable Tools Design tab appear on the Ribbon. 

 

 

Modify Field Selections and Options  
The PivotTable Fields pane that shows on the right of your worksheet includes tools to help you choose 

which fields to include on your report, as well as change the options for how the table is displayed. 

Here’s how to add (or remove) fields to/from the PivotTable report. 

1. Check the box next to a field listed in the PivotTable Fields pane to include it in the report. Clear 

a box to remove it. The default location where fields are added are as follows: 

• Nonnumeric fields are added to the Row Labels. 

• Numerical fields are added to the Values area. 

• Date and time values are added to the Column Labels. 
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You can also apply a filter or sorting to one or more fields, by selecting the small arrow to the far 

right of the field name. 

 

The bottom of the PivotTable Field List pane includes four areas: 

• Filters 

• Rows 

• Columns 

• Values 

 

Here’s how to manipulate the data. 

1. Right click on a field label in the PivotTable Field List and select one of the options from the 

context menu. 

http://www.atlanticspeakersbureau.com/
http://www.humanskillsdevelopment.ca/


Page 88 Atlantic Speakers Bureau and Human Skills Development  

 

2. You can also simply drag the fields from one area to another. You can even drag a field from the 

top portion of the pane to one of the bottom areas.  

 

Group PivotTable Data 
If you want to analyze a subset of number or date data in your PivotTable, you can create a group. 

Here’s how to group data in a PivotTable. 

1. Right click on a field in your PivotTable. 

2. Select Group from the context menu. 
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3. Select the Group you want to use in the Grouping dialog box. 

 

4. Select OK. 
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Reference Data in a PivotTable by Using the GETPIVOTDATA Function 
If you want to extract data from a PivotTable to use it in further analysis, use the GETPIVOTDATA 

function. 

Here’s how to add a GETPIVOTDATA function. 

1. Place your cursor in a field outside the PivotTable to display the function results. 

2. Enter =GETPIVOTDATA and click on the cell with the data you want to use. 

    

http://www.atlanticspeakersbureau.com/
http://www.humanskillsdevelopment.ca/


Page 91 Atlantic Speakers Bureau and Human Skills Development  

3. Press Enter to add the function. 

 

Add Calculated Fields 
A calculated field in a PivotTable can help you use data from another field in a formula. 

Here’s how to add a calculated field.  

1. Place your cursor anywhere in the PivotTable. 

2. Select the PivotTable Tools Analyze tab from the Ribbon. 

3. Select Fields, Items & Sets. 

4. Select Calculated Field. 

 

 

 

5. In the Insert Calculated Field dialog box, enter a Name for your new field. 

6. Enter the Formula to calculate the new field. You can highlight an item in the Fields list and 

select Insert Field to use an existing field as part of your formula. 

 

7. Select Add. 

Format Data 
The PivotTable Tools Design tab on the Ribbon allows you to choose from PivotTable Styles and make 

other changes to the layout and formatting of the PivotTable. 

Here’s how to change the PivotTable formatting. 

1. Place your cursor anywhere in the PivotTable. 
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2. Select the PivotTable Tools Design tab from the Ribbon. 

3. Select a new style from the PivotTable Styles gallery. 

 

4. Check or clear the PivotTable Style Options to change the formatting for Row Headers, Column 

Headers, Banded Rows or Banded Columns. 

 

5. Choose Subtotals, Grand Totals, Report Layout or Blank Rows options for the table Layout. 
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Create and Manage PivotCharts 

Create PivotCharts 
You can add a chart to visualize PivotTable data to see comparisons and trends. 

Here’s how to add a PivotChart from a PivotTable. 

1. Click anywhere in the PivotTable for which you want to add a chart. 

2. Select the PivotTable Tools Analyze tab from the Ribbon. 

3. Select PivotChart. 

 

4. In the Insert Chart dialog box, select the type of chart you want to use and select OK. 

 

Drill Down into PivotChart Details 
You can expand or collapse to any level of data detail in your PivotChart. 

Here’s how to expand or collapse data in the PivotChart. 

1. Right-click on the category label for which you want to show or hide details. 

2. Select Expand/Collpase from the context menu. 
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3. Select the Expand or Collapse option to change the view of the PivotChart. 

For example, the following illustration has been collapsed to “Category”. 

 

Apply Styles to PivotCharts 
The PivotChart Tools tabs are available on the Ribbon for applying styles to a PivotChart. 

Here’s how to change the PivotChart formatting. 
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1. Place your cursor anywhere in the PivotTable. 

2. Select the PivotTable Tools Design tab from the Ribbon. 

3. Select a new style from the PivotTable Styles gallery. 

 

 

Manipulate Options in Existing PivotCharts 
You can control various settings for your PivotChart by opening the Options dialog box. 

Here’s how to open the PivotTable Options dialog box. 

1. Right-click on the PivotChart. 

2. Select PivotChart Options from the context menu. 
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3. The PivotTable Options dialog box opens. There are 6 tabs for controlling the PivotTable and 

PivotChart. 
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Module Five: Review Questions 

1. Which option is best for plotting a data series into the future to predict future values? 

a) Trendlines 

b) Secondary axis 

c) Slicers 

d) Calculated fields 

2. Where on the Chart Type dialog box do you change the way the secondary axis for a data series 

is shown? 

 

3. Chart templates you’ve saved in the default chart template location are available from the All 

Charts tab when you insert a chart.  

a) True 

b) False 

4. Where do you find the Slicers tool? 

 

5. You should highlight the data you want to analyze before inserting a PivotTable. 

a) True 

b) False 

6. How would you modify your PivotTable Fields if you want to see only one quarter at a time? 

 

7. The Grouping option is available for fields in a PivotTable based on dates. 

a) True 

b) False 

8. Which tab includes the option to insert a calculated field into a PivotTable? 

 

9. A PivotChart can reference a PivotTable from an external workbook. 

a) True 

b) False 

10. How do you access the option for expanding or collapsing PivotChart details? 
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Module Six: Wrapping Up 

Although this workshop is coming to a close, we hope that your journey to improve your Excel 2016 

skills is just beginning. Please take a moment to review and update your action plan. This will be a key 

tool to guide your progress in the days, weeks, months, and years to come. We wish you the best of luck 

on the rest of your travels. 

Words from the Wise 

We’d like to leave you with a few thoughts to accompany you on your Excel learning journey. 

• Remember to keep security setting in mind when sharing workbooks with Macros. 

• When you have your workbook like you want it, and need other workbooks just like it, save it as 

a template. 

• Don’t forget that you can speed up calculation times using calculation options. 

• Take advantage of the host of functions available in Excel to perform every type of calculation 

you can imagine. 

• Make your work even easier by assigning commonly completed tasks to a macro and assigning it 

to a command button on the Ribbon or even a graphical object on the worksheet. 

• Use controls to create customized forms. 

• Use trendlines and secondary axes to make even more sense of your chart data. 

• Use slicers and timelines to easily filter your data. 

• Take advantage of PivotTables and PivotCharts to have an interactive view of your data. 

Don’t ask what the world needs. Ask what makes you 

come alive, and go do it. Because what the world 

needs is people who have come alive. 

 

Howard Thurman 
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